Ir para o conteúdo

Publicidade

 Estatísticas do Fórum

  • 0 Usuários ativos

    0 membro(s), 0 visitante(s) e 0 membros anônimo(s)

Foto:

Ampliar Imagem ao passar o mouse

  • Por favor, faça o login para responder
1 resposta neste tópico

#1 Davidmg

Davidmg
  • Membros
  • 399 posts

Postado 17 abril 2006 - 16:46

Sinistro, ainda não consegui entender.

Tenho um código que funciona bonitinho, é uma imagem pequena e se passa o mouse ele abre a mesma imagem maior dentro do site.

Nessa página tem umas celulas vazias, e se eu apago alguma dessas celulas vazias o codigo para de funcionar, não dá erro nenhum, apenas não mostra a imagem maior.

Essa é o código da página:
<html>
<head>
<script src="preview_templates.js" language="JavaScript" type="text/javascript"></script>
</head>
<body>
<table cellpadding="0" cellspacing="0" border="0" width="780">
<tr><td>
<table cellpadding="0" cellspacing="0" border="0" width="100%">
<TR><TD width="780"><table cellpadding="0" cellspacing="0" border="0" width="780">
<tr><td width="580" valign=top><table width="100%" cellpadding="0" cellspacing="8" border="0">
<tr><td width='30%'><TABLE WIDTH="145" BORDER="0" CELLPADDING="0" CELLSPACING="0" align=center>
<TR><TD WIDTH="145" HEIGHT="143" COLSPAN="2" style='vertical-align: bottom'>
<a style="cursor: hand" href="/website-templates/9806.html" target="_blank"><IMG SRC="http://www.petronac.com.br/david/imgagenda/clube150406.jpg" border=0 alt='Template 9806' border=1 style="border-color: 777777"	onmouseover="showtrail('http://www.petronac.com.br/david/imgagenda/clube150406.jpg','Teste',1)"   onmouseout="hidetrail()" width="145" height="147"></a> 
</TD></TR><TR><TD HEIGHT="35" COLSPAN="2" valign=top></TD></TR></TABLE></tr>
<tr><td width='30%'>
<TABLE WIDTH="145" BORDER="0" CELLPADDING="0" CELLSPACING="0" align=center>
<TR><TD WIDTH="145" HEIGHT="143" COLSPAN="2" style='vertical-align: bottom'></TD></TR>
<TR><TD HEIGHT="22" COLSPAN="2">&nbsp;</TD></TR>
<TR><TD colspan=2>&nbsp;</TD></TR>
<TR><TD colspan=2>&nbsp;</TD></TR>
<TR><TD colspan=2>&nbsp;</TD></TR>
<TR><TD colspan=2>&nbsp;</TD></TR>
<TR><TD HEIGHT="35" COLSPAN="2" valign=top></TD>
</TR></TABLE></tr></table></td></tr></table></TD></TR></table></td></tr>
</table>
<div style="display: none; position: absolute;z-index:110; " id="preview_div"></div>
</body>
</html>

Se eu apagar alguma dessa celular por ex:
<TR><TD colspan=2>&nbsp;</TD></TR>

O codigo para....o que acontece hein?
Brigaduuuuuu
  • 0

#2 Davidmg

Davidmg
  • Membros
  • 399 posts

Postado 20 abril 2006 - 09:14

Deletei celulas e testei no firefox e funcionou, mais no IE se deletar um celula não funciona.
Será que é configuração do código?

Alguem sabe?
:clap:
  • 0




Publicidade

/ins>