Ir para o conteúdo

Publicidade

 Estatísticas do Fórum

  • 0 Usuários ativos

    0 membro(s), 0 visitante(s) e 0 membros anônimo(s)

Foto:

Windows XP não encontrou uma unidade de disco rígido...

  • Por favor, faça o login para responder
3 respostas neste tópico

#1 Aprendizrj

Aprendizrj
  • Membros
  • 22 posts

Postado 19 julho 2008 - 21:31

Olá pessoal, beleza???
Estou com uma dúvida em instalar o windows XP no laptop da Dell inspiron 1525.
No momento ele está com o Windows Vista e está rodando normalmente, porem o meu amigo quer que eu instale o windows xp por ser mais facil de manuseiar.
Já testei com duas midias do windows XP dando o boot pelo cd e dá seguinte mensagem quando eu dou enter para que venha começar a instalação:
O Programa de Instalação não encontrou uma unidade de disco rigido instalada no computador.
Certifique-se de que as unidades de disco rígido estão ligadas e conectadas corretamente ao computador e de que todas as configurações de hardware relacionadas ao disco estão corretas. Isto pode envolver a execução do programa de diagnóstico fornecido pelo fabricante ou do programa de configuração.
A instalação não pode prosseguir. Pressione F3 para sair.

OBS.: Existe o Windows Vista já instalado no laptop e funcionando normalmente!!!

Tirei uma foto da Bios do laptop:
Segue os links abaixo:
Imagem 1
http://martinsrj.com....biosdell/1.jpg
Imagem 2
http://martinsrj.com....biosdell/2.jpg
Imagem 3
http://martinsrj.com....biosdell/3.jpg

OBS.: No menu esquerdo conforme segue as imagens acima existe um item chamado SATA Operation, tentei alterar para ATA, pois estava como AHCI, porem não foi possivel realizar a operação dando a seguinte mensagem:
SATA operation must be in AHCI mode when the Flash Cache Module is enabled.
You must disable the Flash Cach Module fisrt before changing this field. e depois a opção OK.
Obrigado aí galera desde já pelas dica!!!
  • 0

#2 Laurentino Mello

Laurentino Mello

    Visite meu BLOG http://tinotec.com.br/blog

  • Membros
  • 832 posts

Postado 20 julho 2008 - 00:52

Entre no setup
Acesse opção advanced bios ou advanced chipset (nao to lembrado qual das duas)
Terá uma opção C2 como disable, habilite-a colocando Enblade
Pressione ESC depois F10 e logo em seguida ENTER.


Aguardo retorno.
  • 0

#3 GM Telecom - Internet

GM Telecom - Internet
  • Membros
  • 1 posts

Postado 14 fevereiro 2009 - 08:54

Olá Amigo, Tive casos iguais ao seu, um deles foi com meu NB que é um Acer 5715-4713. Na BIOS do Meu NB no menu MAIN,
Sata Mode,
há Mais uma Opc que é a IDE, No meu caso Alterei de AHCI (Advanced Host Controller Interface) para IDE (Integrated Drive Electronics)e instalei o XP com SP2 Normalmente, Com certeza é apenas configurações na bios.
Acredito que você já deva ter Resolvido o problema mas Postei minha solução para tentar ajudar outros visitantes do Forum.
  • 0

#4 RafaelSonyLock

RafaelSonyLock

    MS Windows, Softwares e Hardware

  • Membros
  • 4.362 posts

Postado 14 fevereiro 2009 - 10:19

*** Eu não sou Expert nesse assunto

Mas o windows XP não reconhece HD's Sata por ter sido criado depois do XP ***

Leia e veja se funciona
http://www.guiadohar...nstalar/712779/
  • 0




Publicidade

/ins>