Ir para conteúdo

Publicidade

 Estatísticas do Fórum

  • 0 Usuários ativos

    0 membros, 0 visitantes, 0 membros anônimos

Foto
- - - - -

Incompatibilidade com o internet explore

  • Por favor, faça o login para responder
3 respostas neste tópico

#1 Victor Vaizard

Victor Vaizard

    \|  ̄ヘ ̄|/

  • Members
  • 21 posts

Postado 10 setembro 2010 - 13:33

Eu uso o colorbox, que nada mais é que um script de lightbox.... No exemplo do sites deles, aqui em casa abre normalmente no internet explore, mais quando eu usei aqui, no internet explore não aparece as bordas, essas bordas pretas igual ta na imagem:
Imagem Postada


Aqui esta as pagina que utiliza:

colorbox.css
Spoiler


jquery.colorbox.js
Spoiler



As imagens então todas certinhas nas pastas certas, mais mesmo assim no internet explore não parece quando uso aqui em casa, mais no site do colorbox no exemplo aparece normal aqui... alguém sabe o que possa estar acontecendo?
  • 0

Publicidade

#2 William Bruno

William Bruno

    Desenvolvedor NodeJS

  • Moderadores Globais
  • 27.259 posts

Postado 10 setembro 2010 - 13:41

você está usando DOCTYPE ? se possível poste um link para o teu site, fica mais fácil.
  • 0

#3 Victor Vaizard

Victor Vaizard

    \|  ̄ヘ ̄|/

  • Members
  • 21 posts

Postado 10 setembro 2010 - 19:15

Clique aqui

É só aperta naquele link ali cadastre-se, que abre o box, no google chrome e firefox abre normal...
  • 0

#4 Ray.Net

Ray.Net
  • Members
  • 27 posts

Postado 24 fevereiro 2011 - 16:57

O problema é que AlphaImageLoader "enxerga" como diretório o diretório da página, não do CSS, exemplo :

se você colocar sua página numa estrutura similar a esta:

admin\paginas\foto.aspx (pagina)
css\colorbox.css (css)
imagens\colorbox (imagens do color, verifique se existe a pasta internet_explorer aqui)


o src do AlphaImageLoader deverá estar como src='../../imagens/colorbox/internet_explorer/borderTopLeft.png'

Entendeu?

Abraço!
  • 0




Publicidade

/ins>