Ir para o conteúdo

Publicidade

Vitella

Cadastrado: 26 Abr 2011
Offline Última atividade: 06/06
-----

Posts que fiz

No tópico: Instalar win 7 64 bits

03 maio 2011 - 00:18

Acho um tanto arriscado fazer atualização de bios.
Minha Mobo antiga deu problema após a atualização, chegou a estufar alguns capacitores...

Será que não há outra saída?

Começo a pensar que esta placa veio com defeito de fabricação...

No tópico: Instalar win 7 64 bits

26 abril 2011 - 16:34

O mesmo problema aqui.
Adquiri à pouco tempo a MoBo Gigabyte ga-g31m-es2l e estou com dificuldades para instalar o windows 7 nela. Possuo processador core 2 duo 7300, 2 gb ddr2 667 Mhz e dois hds de 500gb, um da seagate e outro da sansumg. O meu disco do windows 7 ultimate é 64 bits.

Bem, quando coloco o disco para realizar a instalação, o sistema copia os dados normalmente. Quando chega na hora de instalar, fica aparecendo apenas a tela azul de fundo, não aparecendo a caixa de diálogo nem o botão para dar início à instalação.

Tentei trocar de disco, utilizei um home premium e deu no mesmo.

Minha placa é rev 2.0, comprei aqui: https://www.kabum.co...01:01:07:11:190

Já tentei desabilitar "no-execute memory protect", mudar o "AC back functions", por a bios em "optimazed defaults", mas nada feito. Não atualizei a bios.

Por fim, instalei numa boa o ubuntu 10.10 64 bits, sem problema nenhum.
Gostaria de um auxílio da comunidade, pois necessito do windows para alguns trabalhos de edição de vídeo.

Fico no aguardo!
Um forte abraço!