Ir para conteúdo

johnnysiegl

Members
  • Total de itens

    2
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre johnnysiegl

  1. johnnysiegl

    [Resolvido] OpenSSL está ativo mas não executa funções

    Boa tarde, Anteriormente estava. Havia verificado e o modulo está ativo. O que eu fiz, foi mudar a versão do PHP no servidor da Locaweb. Mudei a versão e solucionou o problema que não esta executando as funções. Foi essa a solução para esse problema. Obrigado pela dica, mas já havia feito também.
  2. johnnysiegl

    [Resolvido] OpenSSL está ativo mas não executa funções

    Bom dia pessoal, Sou novo por aqui e gostaria de saber se já viram isso acontecer. Estou dando manutenção em um site de um amigo hospedado na Locaweb e a empresa que fez o site, utilizou as funções do OpenSSL para realizar as criptografias para envio de email, mas não está funcionando as funções do modulo, retornando a seguinte mensagem: Fatal error: Call to undefined function openssl_encrypt() in /home/storage/f/cc/7c/*****/public_html/inc/contato/mail.send.php on line 5 Procurei em vários foruns mas apenas encontrei para ativar a função no servidor, verifiquei e está ativa. A função openssl_encrypt é a primeira a dar o problema, como no código abaixo: <?php //ini_set("max_execution_time", 60000); $verify = array('Hash' => openssl_encrypt("d640a8a4f9927b7ffa03126ced5f87155027870e", 'DES-EDE3-CBC', 'c17055ac4e99f9d95f4fc5a9edce2b45c6253d35', 1, '07bcc012')); Sabem o que eu posso fazer para resolver esse problema e continuar usando a criptografia?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.