Jump to content

hudsonalves

Members
  • Content count

    128
  • Joined

  • Last visited

Community Reputation

0 Comum

About hudsonalves

  1. hudsonalves

    Erro permalink servidor

    Pessoal, estou com um pequeno problema. Bem, instalei o Ubuntu m um VPS da Vultr; até ai tudo ok roda worpress tranquilo. Mas estou com um problema nos Links permanecentes. O site só roda com o padrão Wordpress ou seja: https://www.site/?p=123 Se eu tentar mudar para outro formado o resultado é de conheço apenas um jeito de mudar/corrigir isso pelo ssh: # mcedit /etc/apache2/apache2.conf No editor alterei o seguinte trecho: <Directory /var/www/> Options Indexes FollowSymLinks AllowOverride None Require all granded </Directory> Para <Directory /var/www/> Options Indexes FollowSymLinks AllowOverride All Require all granded </Directory> Inclusive inclui no .Htaccess o seguinte código: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # END WordPress Obviamente restarto o serviço após estas mudanças Enfim, em um servidor AWS esta solução resolvia. No Vultr não esta rodando ou não esta resolvendo. Vocês conhecem outra forma? Poderia dividir comigo?
  2. hudsonalves

    Win10 com IIS

    Será um bug? Hoje fiz a instalação do win10 de uma outra máquina com a mesma configuração e quando terminou, tudo funcionou direitinho.
  3. hudsonalves

    Win10 com IIS

    O problema estava no módulo IIS URL Rewrite. Peguei as dicas do Rick neste link: http://weblog.west-wind.com/posts/2015/Jul/05/Windows-10-Upgrade-and-IIS-503-Errors Probleminha bobo mas me tomou um bom tempo para resolver. Desta forma compartilho a solução com vocês.
  4. hudsonalves

    Win10 com IIS

    Bem, como a instalação do IIS era do Win7 e após instalar o Win 10 ele parou de funcionar, resolvi desinstalar e instalar o IIS novamente. O problema é que o sistema não deixa instalar e acusa um erro: Estranho isso, o meu win 10 é o PRO
  5. hudsonalves

    Win10 com IIS

    Muito estranho, se eu habilito a guia Habilitar Aplicativos de 32 bits meu site local não funciona. Mas se e eu defino este campo como falso ele não reconhece o caminho do BD. Xan, como você fez para rodar?
  6. hudsonalves

    Win10 com IIS

    O Meu é o Pro também, acabei de instalar mas não esta rolando, esta aparecendo uma mensagem de erro quando chamo qualquer página: Service UnavailableHTTP Error 503. The service is unavailable.
  7. hudsonalves

    Win10 com IIS

    Caros, vocês sabem se é tranquilo a configuração do IIS no Win10? alguém ai ja testou? Estou querendo baixa-lo mas não sei se o IIS rola nesta versão.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.