Jump to content

wyh248

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Comum

About wyh248

  1. O problema é esse aqui: -> Dada o lado de um quadrado, calcule o perímetro, a área e a diagonal.<- P: L*4 A: L2 D: D2= L2+ L2 01 inicio 02 real : L,P,A,D; 03 escreva(“Digite o lado do quadrado”); 04 leia(L); 05 P <- L*4; 06 A <- Pot(L,2); 07 D <- ? // aqui minha dúvida 08 escreva(“Operímetro do quadrado é:”,P,”, sua área é:”,A,”,e sua diagonal é:”,D); 09 fim
  2. Numa primeira tentativa fiz assim: 01 inicio 02 inteiro : Num; 03 escreva(“Digite um numero inteiro”); 04 leia(Num) 05 se(Num == float)entao 06 escreva(“Digite um numero inteiro”); 07 senão 08 escreva(Num-1,”, ”Num, ”, ”Num+1); 09 fim-se 10 fim será que funciona? agradeço antecipadamente a ajuda galera!
  3. Bom o problema é esse aqui: -> Faça um algoritmo que leia um número inteiro e escreva seu sucessor e antecessor. <- Eu pensei em fazer uma estrutura de decisão que gere um loop se for inserido um número com ponto flutuante. mas não sei como testar se o número é inteiro. espero que alguém possa me ajudar, VLW galera!
  4. wyh248

    O que fazer nesse desenho?

    Excelente conjunto. Um único detalhe eu alteraria, o lábio superior. Eu o faria mais delicado.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.