Ir para conteúdo

jciogh

Members
  • Total de itens

    1
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre jciogh

  1. jciogh

    Codigo em portugol para javascript?

    Olá pessoal, alguem poderia me ajudar a transformar esse codigo simples de portugol para javascript. ALGORITMO TO_FAZENDO_OQUE VAR INTEIRO: A,B,C,M1,M2,M3; INICIO ESCREVA(“DIGITE TRES VALORES INTEIROS”); LEIA(A,B,C); SE(A > B) ENTAO BEGIN M3 A; SE(A > C) ENTAO SE(C > B)ENTAO BEGIN M2C; M1B; END SENAO BEGIN M2  B; M1  C; END FIMSE SENAO BEGIN M3C; M2A; M1B; END FIMSE END SENAO BEGIN M3B; SE(B > C) ENTAO SE(C > A) ENTAO BEGIN M2  C; M1  A; END SENAO BEGIN M2A; M1C; END FIMSE SENAO BEGIN M3C; M2B; M1A; END END FIMSE ESCREVA(M1, “,”,M2, “,”, M3); FIM
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.