Publicidade

Lisbi

Members
  • Total de itens

    47
  • Registro em

  • Última visita

Reputação

-1 Fraco

Sobre Lisbi

  1. Bom dia @BrunoMs, então eu fiz esse arquivo .htaccess atraves do bloco de notas e coloquei, mas ele não subiu pro servidor! Fiz o zip dele tirando o "." da frente do nome! Mas assim como aconteceu em localhost, o site não funcionou! Deu um erra chamado 500! Não só quero remover o .php , mas tb o nome da pagina, deixando sempre o dominio! Vi que isso é possivel pois ja vi em outros sites!
  2. Então tem como pelo menos eu mudar o caminho , por exemplo! Deixando só o nome da pagina! Retirar o ".php" @ESerra e @Gabriel Heming
  3. Valeu @Fabio Victor, exatamente isso cara! Ajustei a necessidade que eu precisava! Inclusive outros elementos tb. Obg
  4. Boa tarde pessoal Gostaria de saber como faço para manter o meu dominio sempre da mesma forma! Ou seja o mesmo caminho independente de que pagina esteja!!! por exemplo www.meudominio.com.br/index.php www.meudominio.com.br/contato.php www.meudominio.com.br/faq.php Gostaria que aparecesse só www.meudominio.com.br Alguem pode me ajudar, algum script para eu ajeitar isso Desde ja agradeço Obrigado
  5. Boa tarde pessoa! @Fabio Victor, foi de grande ajuda esse tutorial! Mas mesmo aplicando as regras e mudando ate o layout do site, o select option continuou sem aparacer! Sera que tem como eu mudar esse codigo css acima só para as telas de celulares! Tipo : .formulario select { position: inherit; display: block; } mas para ter essa leitura só quando for acessado pelos smart fones
  6. Boa noite Pessoal Estou com um problema sério, baixei um plugim para estilizar o meu select option de opções de cidades do meu projeto, até ai td bem! Mas quando fui testar no IExplorer ele duplicava os selects, mostrando o estilizado e o select basico do html (sem estilização). resolvi o problema da seguinte forma usando esses códigos css. .formulario select { position: inherit; display: none; } E funcionou igual nos navegadores, mas quando fui ver o site "(responsivo)" pelo celular tive a surpresa de não aparecer o select de opções, então vi que o display influenciava diretamente nisso! Dai vem o meu dilema, se eu mudar o display, funciona em todos os navegadores normalmente e tb no celular, embora no celular seja sem estar estilizado! Como resolvo esse problema, gostaria que funcionasse corretamente em todos! Alguem ai pode esclarecer pra mim como resolvo esse problema? Desde já eu agradeço pessoal.
  7. Boa noite Pessoal Estou com um problema sério, baixei um plugim para estilizar o meu select option de opções de cidades do meu projeto, até ai td bem! Mas quando fui testar no IExplorer ele duplicava os selects, mostrando o estilizado e o select basico do html (sem estilização). resolvi o problema da seguinte forma usando esses códigos css. .formulario select { position: inherit; display: none; } E funcionou igual nos navegadores, mas quando fui ver o site "(responsivo)" pelo celular tive a surpresa de não aparecer o select de opções, então vi que o display influenciava diretamente nisso! Dai vem o meu dilema, se eu mudar o display, funciona em todos os navegadores normalmente e tb no celular, embora no celular seja sem estar estilizado! Como resolvo esse problema, gostaria que funcionasse corretamente em todos! Alguem ai pode esclarecer pra mim como resolvo esse problema? Desde já eu agradeço pessoal.
  8. Obrigado pessoal, resolveu como você disse @Prog, restirei a linha e deu certo, agora esta dando outro erro! Realmente @Rapadura, era no codigo mesmo! O erro que da é este, acredito que ai ja é em relação a senha , mas ja fiz algumas alterações e não deu certo Warning: mysqli_connect(): (28000/1045): Access denied for user 'guiar935'@'localhost' (using password: NO) in /home/guiar935/public_html/buscar.php on line 238 o meu código esta assim $host = "127.0.0.1"; $usuario = "Lisbi"; $senha = ""; $bd = "bd_grtx"; $con = mysqli_connect($host , $usuario, $senha , $bd); $Pesq = $_POST['Pesq']; $Cidade = $_POST ['Cidade']; ini_set('default_charset','UTF-8'); $con -> query(" SET NAMES utf8 ");
  9. Boa tarde pessoal! Estou com um problema pois é a primeira vez que hospedo um site com banco de dados! quando eu importo o arquivo sql gerado pela exportação do localhost da o erro Erro Query SQL: -- -- Database: `bd_grtx` -- CREATE DATABASE IF NOT EXISTS `bd_grtx` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; Mensagem do MySQL: #1044 - Access denied for user 'guiar935'@'localhost' to database 'bd_grtx' Como posso proceder a respeito?
  10. Valeu @Maykel-ctba e @AnthraxisBR, clareou as idéias! Eu ja possui no banco funcionado uma consulta de empresas, site estilo comercial, quando eu consulto aparece a imagem da empresa e abaixo os links, site , face, instagram e mapa. Gostaria de ter uma pagina em que possa ter tipo um slide de fotos dessa empresa , informações sobre historia da empresa junto com o mapa tb! Isso ao clicar na imagem da empresa, seria possivel fazer isso com uma unica pagina! Vou estudar essa unica pagina php @Maykel-ctba! Realmente pensando na manuntenção que ficaria bem mais suave!
  11. Bom dia pessoal Tenho uma dúvida que para muitos aqui são certeza! Eu estou fazendo um projeto no qual obtenho resultados dos clientes consultados. A questão é, que boa parte desses cliente cadastrado vão possuir uma pagina só pra eles dentro do site, falando sobre informações deles. As pergunta são: Quantas paginas um site pode ter ou suportar? Ele perde velocidade? Qual a maneira de minimizar essa perda? Um servido potente dedicado só a esse site influencia?Haveria algum jeito diferente de resolver isso em relação a ter tantas paginas? Bom gente , essa são minhas dúvidas a respeito! Desde já agradeço
  12. Consegui pessoal, valeu! Inclusive fechei o link "</a>" como você disse @marsolim, se não linkava todos os resultados! Valeu obg mais uma vez! Resolvido
  13. Estou revendo @Alaerte Gabriel, eu havia salvo uma das imagens na pasta dessa forma facebook.com.br.png Estou alterando e refazendo passo a passo com a primeira imagem, que é a da empresa, que haverá um link para pagina dela ,dentro do próprio site! As figuras menores e de baixo que são face, instagram e mapa !
  14. Eu entendi @marsolim e @medice99, eu consigo fazer esse link funcionar, mas o curioso é que a consulta da imagem só aparece se na tabela , no campos Facebook for digitado Faceboo.com.br, qualquer coisa além disso faz com que a imagem não apareça mais na consulta, ou melhor, o cliente consultado! Pra se ter uma ideia se eu colocar facebook.com, ja compromete a busca do registro!
  15. @Alaerte Gabriel, na minha consulta esta assim, eu consulto um cliente e aparece uma imagem, quando eu clico na imagem é que quero que va para o site do cliente! Fiz um campos na tabela chamado Facebook, é lá que cadastro o site, coloquei como varchar, mas percebo que dependendo do que se coloca lá, a imagem ja não é mais consultada! Vou postar o código <? $img = "imagens/images/" . $IdEmpresa . ".png"; $imagem = ( (is_file($img)) ? "<a href='htpp://www.".$Facebook."/ 'target= '_blank' > <img src='imagens/images/" . $imagem . "'>" : ""); ?> esse é o código da consulta, na imagem! la na tabela está cadastrada como facebook.com.br fui trocar pra uol.com.br mas deu erro! Sinto que estou prto de resolver isso, pois oque eu quero é que cada registro que tanha imagem tenha o seu facebook , site , mapa! essas coisas