Jump to content

Whillis

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Whillis

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Var vetorA: vetor [1..10] de inteiro VetorB: vetor [1..10] de inteiro i:inteiro num:inteiro media:real result:real Inicio i<-1 Para i de 1 ate 10 faca Leia(num) vetorA [i]<-num i<-i+1 Fimpara escreval("") escreval("calculando o dobro...") escreval("") para i de 1 ate 10 faca timer (50) VetorB[i] <- VetorA[i] * 2 escreva(VetorB[i]) fimpara para i de 1 ate 10 faca media <- VetorB[i] + VetorB[i] result <- media/10 fimpara Fimalgoritmo Eu estou com problemas nessa ultima estrutura para, pois queria fazer a média do VetorB, porém não sei como. agradeço desde ja
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.