Jump to content

jardelcosta

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Comum

About jardelcosta

  1. jardelcosta

    Ajuda com Flexslider e filtro

    Olá! Gente, estou precisando de ajuda em relação a um carouser, slider... Estou usando o flexslider para mostrar um slider com fotos. De acordo com minha tela, são usados 25 fotos, cada slide mostra 5 fotos.. isso pelo tamanho que eu defini aqui.. enfim.. eu coloquei um filtro de "masculino e feminino". Por padrão, o flexslider coloca na "<li>" display:block. No JS do filtro, (estou usando o bootstrap-portfilter.js - que tbm funciona igual ao "isotope") se eu filtro por "masculino", ele coloca display:none nas fotos das mulhes, mostrando apenas os homens.., sendo que, ele mostra as fotos dos homens, mas dps mostra o slide em branco.. Como informei lá em cima, 25 fotos, 5 fotos por cada slide, 5 slide. exemplo: se eu aplica o filtro, 10 fotos, 5 fotos por slide, na teoria era pra aparecer 2 slide, mas ainda sim aparece 5. sendo que os ultimos aparecem em branco. Isso ocorre pq o flexslider já calculou a quantidade de slide, mas eu queria saber como posso fazer para meio dar um refresh, ou mostrar apenas os que quero.. Se alguém conseguir ajudar agradeço demais...
  2. jardelcosta

    Rodar script em background

    Boa tarde! Gente, procurei mas ainda não encontrei algo que resolva o meu problema. Estou com uma aplicação que efetua uma postagem em um determinado grupo, sendo que quando efetuo a postagem, é pra enviar um e-mail para todos os membros dos grupos. Estou utilizando PHPMailer, porém quando posta, que vai enviar os e-mails, demora bastante para redirecionar devido aos envios e fica meio chato para o usuário ficar esperando. Eu pensei em fazer os envios dos e-mails em background, procurei na net e encontrei várias coisas mas não consegui resolver. Encontrei o código: if (substr(php_uname(), 0, 7) == "Windows"){ pclose(popen("start /B ". $cmd, "r")); } else { exec($cmd . " > /dev/null &"); } mas ainda não consegui fazer funcionar pois é utilizado um servidor com Windows. Quando utilizo esse código acima, o arquivo no qual tem o script para enviar os emails (testando localhost), simplesmente abre na TELA e os e-mails não são enviados. Já no servidor, nada acontece. Se alguém conseguir ajudar, agradeço bastante.
  3. jardelcosta

    Mensagem do Envio do email PHP

    Opaa! Deu certo, cara. Muito obrigado!
  4. jardelcosta

    Mensagem do Envio do email PHP

    Boa tarde, galera! Estou utilizando PHPMailler para enviar e-mails e está quase tudo certinho. Tá enviando normal, porém após enviar, está aparecendo umas mensagem de configuração na tela. Alguém sabe como remover? Já setei o error_reporting para 0. Mensagem aparecendo tipo essa: SMTP->FROM SERVER:220 proxy.email-ssl.com.br ESMTP postfix (Debian/GNU)
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.