Jump to content

_marlon307

Members
  • Content count

    32
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by _marlon307

  1. _marlon307

    Verificar se o texto do XML e o mesmo que esta na textbox C#

    Vlw man consegui resolver o problema. Mas você podia me ajudar realmente em outra coisa. Gostaria de adicionar vários elemento "Planilha" em um nó especifico do XML. Como no exemplo abaixo. <Xml> <Relatorio> <NotasAReceber /> <RotaValue /> <CtrlEstoque /> <Planilhas> <Planilha Rota="TESTE 1" Funcionario="" SaidaP="0" VoltaP="0" Deposito="R$ 0,00" Gasto="R$ 0,00" Cheque="R$ 0,00" Moeda="R$ 0,00" Falta="R$ 0,00" Sobra="R$ 0,00" Observacoes="" /> <Planilha Rota="TESTE 2" Funcionario="" SaidaP="0" VoltaP="0" Deposito="R$ 0,00" Gasto="R$ 0,00" Cheque="R$ 0,00" Moeda="R$ 0,00" Falta="R$ 0,00" Sobra="R$ 0,00" Observacoes="" /> <Planilha Rota="TESTE 3" Funcionario="" SaidaP="0" VoltaP="0" Deposito="R$ 0,00" Gasto="R$ 0,00" Cheque="R$ 0,00" Moeda="R$ 0,00" Falta="R$ 0,00" Sobra="R$ 0,00" Observacoes="" /> </Planilhas> </Relatorio> </Xml> Estou usando o código que postei anteriormente mas ele só adiciona esse elementos no final do xml
  2. _marlon307

    Upload de arquivos apos a seleção

    Como fazer com que apos a seleção de arquivos o upload é feito sem que aperte outro botão. Tenho um cod aqui só que ele necessita que aperte outro botão "<input type="submit" value="Enviar">" para executar o upload do arquivo.
  3. Estou utilizando o mysql no meu sistema de login que estou fazendo em php. Mas não sei que esta acontecendo porque o mysql não esta encontrando a minha tabela que criei. e aparece o esse erro "Table 'site.tb_usuario' doesn't exist" site e a databse e a tb_usuario e a tabela. interface sem o código .css <!doctype html> <html lang="pt-br"> <head> <meta charset="utf-8"> <title>Cadastro</title> <link rel="stylesheet" href="css/styleCad.css"> </head> <body> <div class="LoginBox"> <!--<img src="img/UserImg.png" class="user">--> <h2>Crie um login</h2> <form method="post" action="php/processcad.php"> <input type="loginuser" name="email" placeholder="Coloque um e-mail vaildo" required> <input type="loginuser" name="usuario" placeholder="Crie um nome de usuário unico" required> <input type="Password" name="senha" placeholder="Crie uma senha" required> <input type="submit" value="Cadastrar"> </form> </div> </body> </html> Código de conexão config ../config/connect.php <?php $SERVER_HOST = "localhost"; $SERVER_USER = "root"; $SERVER_PSW = null; $SERVER_DB = "site"; $link = @mysqli_connect($SERVER_HOST, $SERVER_USER, $SERVER_PSW, $SERVER_DB); if(!$link) { echo "Erro ao conectar ao banco de dados."; } ?> código que faz o cadastro <?php require_once '../config/connect.php'; $usermail = $_POST['email']; $userusuario = $_POST['usuario']; $usersenha = $_POST['senha']; $sql = "INSERT INTO tb_usuario (usuario, senha, email) VALUES('$userusuario','$usersenha','$usermail')"; $query = mysqli_query($link,$sql) or die(mysqli_error($link)); $linhas = mysqli_affected_rows($link); if($linhas > 0) { header("Location: login.php"); } else { print "Erro ao cadastro."; } ?>
  4. _marlon307

    mysqli não acha a tabela que eu criei!

    Não deu diferença continua como mesmo erro.
  5. _marlon307

    mysqli não acha a tabela que eu criei!

    esta com "tb_usuario", e que tinha feito um teste antes sem o "_"
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.