Jump to content

juliano.araujo

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About juliano.araujo

  1. Pessoal bom dia, acabei de iniciar um curso de programação e preciso fazer o algorítimo de uma calculadora, o professor mandou que fizéssemos pelo portugol studio. A calculadora eu consegui fazer e esta funcionando perfeitamente, porém não estou conseguindo coloca-la em loop, ou seja , de que adianta a calculadora se apos cada conta ela tiver de ser fechada e reaberta, teria como alguem me ajudar a coloca-la em loop, nao sei qual o comando certo no portugol para isso. como nao posso por o executável aqui segue o algorítimo que eu tenho pronto : programa { real n1 , n2 , n3 caracter op funcao inicio() { escreva ("Digite o primeiro numero: ") leia (n1) escreva ("Selecione a operação desejada: ") leia (op) escreva ("Digite o segundo número: ") leia (n2) se ( op == '+') { (n3 = n1 + n2) } se ( op == '-') { (n3 = n1 - n2) } se ( op == '*') { (n3 = n1 * n2) } se ( op == '/') { (n3 = n1 / n2) } escreva ("Seu resultado é: " , n3) } } DESDE JÁ AGRADEÇO
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.