Jump to content

Yavanna

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Yavanna

  1. Yavanna

    Dúvida Visualg (Básico)

    Galera, não entendi por que tenho que por dois "FimSe" no seguinte programa: algoritmo "semnome" var M, N1, N2: Real inicio Escreva("Sua primeira nota") Leia(N1) Escreva("Sua segunda nota") Leia(N2) M<-(N1+N2)/2 Se (M>=7) entao Escreva("Parabéns, você está aprovado") senao se (M>=5) e (M<7) entao Escreva("Você está em recuperação") senao Escreva("Sinto, muito") FimSe Fimse fimalgoritmo
  2. Yavanna

    Iniciante em programação

    Valeu pelas dicas e conselhos, e realmente minhas perguntas foram bem idiotas haha. Espero em breve contribuir para o fórum tanto com dúvidas como também respostas!
  3. Yavanna

    Iniciante em programação

    Olá, irei começar o curso de engenharia da computação e gostaria de algumas dicas, principalmente na parte de programação, pois nunca fui daqueles que se interessou por essa área ainda muito jovem (apesar de sempre passar horas no computador), enfim, tenho alguns meses ainda pra começar o curso, gostaria de saber se vale a pena iniciar já o básico da programação e se nesse tempo dá pra conseguir construir uma boa base. Também aceito conselhos sobre o curso em geral, (se alguém estiver fazendo ou já fez o curso), sobre outras cadeiras como a parte de cálculo e também a parte de hardware na qual ainda não tive nenhum contato e não tenho certeza se irei me interessar. E sobre a programação em específico qual linguagem eu deveria iniciar?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.