Ir para conteúdo

Patricia Carla

Members
  • Total de itens

    1
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre Patricia Carla

  1. Algoritmo - Estrutura Enquanto

    Estou tentando escrever um algoritmo que pede ao usuário inserir os números e no final exiba qual foi o número maior e o número menor. Só que o número menor sempre é exibido 0. algoritmo "SomadorNumerico" // Função : // Autor : // Data : 12/04/2018 // Seção de Declarações var cont, N, S, maior, menor: Inteiro inicio cont <- 1 S <-0 Enquanto (cont <= 5) faca Escreva (" Digite o", cont, "o. valor: ") Leia (N) Se (N > maior) então maior <- N Senao Se (N < menor) então menor <- N FimSe FimSe S <- S + N cont <- cont + 1 FimEnquanto EscrevaL ("----------------------------------------") EscrevaL (" A soma de todos os valores é: ", S) EscrevaL (" O maior valor digitado foi: ", maior) EscrevaL (" O menor valor digitado foi: ", menor) EscrevaL ("----------------------------------------") fimalgoritmo Alguém pode me ajudar? Citar Editar
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.