Ir para conteúdo

Ddragon 345

Members
  • Total de itens

    4
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre Ddragon 345

  1. Estou fazendo somador e subtrador com display 7 segmentos e não estou conseguindo ligar as linhas
  2. Não consigo lembrar para imprimir a tabela ascll no visual
  3. Ddragon 345

    Como Faço esse exercicio

    Solicite dois números inteiros onde o segundo deverá ser no mínimo 20 unidades maior que o primeiro e no máximo 50 unidades, e posteriormente apresente todos os números primos deste intervalo.
  4. Uma escola deseja saber algumas informações estatísticas referente a uma sala de aula com 20 alunos. Para isso, fora elaborado um questionário contendo as seguintes perguntas: - Nome do aluno - Data de nascimento (DD/MM/AAAA) - Sexo (F/M/O) - Signo - Altura Apresentar no final as seguintes informações: a) Percentual de alunos do sexo F b) média de idade dos alunos c) nome e peso da pessoa mais pesada do sexo M d) quantidade de pessoas do signo de aries abaixo de 1,80m de altura e) nome e altura da pessoa mais baixa f) média aritmética de peso de todos os alunos entrevistados g) percentual de pessoas que nasceram em ano BISSEXTO h) quantidade de pessoas que nasceram em dias PRIMO J) quantidade de alunos por signo Alguém me ajuda a explicar sobre parte que esta grifado Segue a imagem abaixo da onde eu parei código var NA,DDMMAAAA,S,Sig:CARACTERE inicio Escreval("Digite o nome aluno") leia(NA) Escreval("Digite data de nascimento") leia(DDMMAAAA) Repita Escreval("Digite o seu sexo") leia(S) SE (S<>"F") e (S<>"M") e (S<>"O") entao Escreval("sexo invalido") fimse ATE (S="F") ou (S="M") ou (S="0") Repita Escreval("Digite o seu signo") leia(Sig) SE (Sig<>"aries") e (Sig<>"touro") e (Sig<>"Gemeos") e (Sig<>"Cancer") e (Sig<>"Leao") e (Sig<>"Virgem") e (Sig<>"Libra") e (Sig<>"Escorpiao") e (Sig<>"Sagitario") e (Sig<>"Capricornio") e (Sig<>"Aquario") e (Sig<>"Peixes") entao Escreval("signo invalido") fimse ATE (Sig="aries") ou (Sig="touro") ou (Sig="Gemeos") ou (Sig="Cancer") ou (Sig="Leao") ou (Sig="Virgem") ou (Sig="Libra") ou (Sig="Escorpiao") ou (Sig="Sagitario") ou (Sig="Capricornio") ou (Sig="Aquario") ou (Sig="Peixes") Escreval("Digite a sua altura") leia(alt) Escreval("Digite o seu peso") leia(p) fimalgoritmo
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.