Jump to content

stefenoni

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Comum

About stefenoni

  1. Bom dia, estou usando o WAMPSERVER 2.5(PHP 5.5.12) com PHPMYADMIN. Executei a CONEXAO MYSQL no DW e conectou corretamente com o banco de dados. Depois fiz a Ligação e apareceram todas as tabelas do meu banco de dados. Depois fiz o Comportamento de servidor e funcionou corretamente. Quando entre no modo de exibição DESIGN td funciona perfeitamente, porém quando entro em modo DINÂMICO aparece a msg abaixo e aparece a tela branca como se não tivesse nada na referida página. Descobri que logo após colocar a tabela "clientes" em conjunto de registros(consulta) é que a página não carrega. O que deve estar acontedendo? Obrigado. Configurações feitas abaixo:
  2. stefenoni

    Falha ao carregar pg dinâmica no DW CC 2018

    Descobri que isso acontece quando entro na tela Ligação, que é a inclusão da tabela na página. Vou tentar em outro lugar no fórum. Obrigado.
  3. Bom dia, estou usando o WAMPSERVER 2.5(PHP 5.5.12) com PHPMYADMIN. Executei a CONEXAO MYSQL no DW e conectou corretamente com o banco de dados. Depois fiz a Ligação e apareceram todas as tabelas do meu banco de dados. Depois fiz o Comportamento de servidor e funcionou corretamente. Quando entre no modo de exibição DESIGN td funciona perfeitamente, porém quando entro em modo DINÂMICO aparece a msg abaixo e fica a tela branca como se não tivesse nada na referida página. O que deve estar acontedendo? Alguém saberia me dizer o que fazer? Já tentei de diversas formas e sempre dá o mesmo problema. Quando retiro as ligações com o BDados, volta a funcionar corretamente. Obrigado. Configurações abaixo:
  4. stefenoni

    [Resolvido] PHP Server

    Bom dia Navegante, como estava dando muito problema, eu resolvi desinstalar o xampp e instalei o Wamp, que funcionou corretamente. O problema foi resolvido. Obrigado.
  5. stefenoni

    [Resolvido] PHP Server

    Bom dia Gabriel, como estava dando muito problema, eu resolvi desinstalar o xampp e instalei o Wamp, que funcionou corretamente. O problema foi resolvido. Obrigado.
  6. stefenoni

    [Resolvido] PHP Server

    Boa noite e obrigado pelas informações. Vou tentar fazer o que você disse e depois te falo se consegui sucesso. Obrigado. Charles
  7. stefenoni

    [Resolvido] PHP Server

    Boa noite Gabriel, estou usando o DW CC 2018 e depois de procurar, também em arquivos ocultos, não encontrei a referida pasta e nem o arquivo. O que você acha q devo fazer? Obrigado. Charles
  8. stefenoni

    [Resolvido] PHP Server

    Bom dia gente, sou novo aqui e estou desenvolvendo o meu primeiro site no Dreamweaver CC 2018, com XAMPP e EASYPHP instalados(ultimas versões), porém já fazem dois dias que não consigo resolver o problema dessa mensagem abaixo quando entro na tela "Conexao MySQL"(nome da conexão, Servidor MYSQL, nome do usuário, senha, banco de dados) no Dreamweaver. Quando vou selecionar o banco de dados aparece a seguinte msg: Alguém poderia me ajudar nisso? Obrigado.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.