Jump to content

jacds2016

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About jacds2016

  1. Algoritmo "semnome" // Disciplina : [Linguagem e Lógica de Programação] // Professor : Antonio Carlos Nicolodi // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : João dos ceus // Data atual : 03/09/2018 Var // Seção de Declarações das variáveis dados: vetor[1..5,1..5] de caracter i,j: inteiro letras: vetor[1..6] de caracter k: inteiro contador:inteiro opcao,opcao2:inteiro Inicio // Seção de Comandos, procedimento, funções, operadores, etc... repita Escreval("------ Menu principal ------") Escreval("Selecione uma das opções") Escreval("1. Inserir sopa de letras") Escreval("2. Sair") leia(opcao) escolha opcao caso 1 escreval("Introduza as letras para a sopa de letras:") para i de 1 ate 5 faca para j de 1 ate 5 faca leia (dados[i,j]) fimpara fimpara escreval ("") escreval("A sopa de letras é:") para i de 1 ate 5 faca para j de 1 ate 5 faca escreva (dados[i,j]) fimpara escreval ("") fimpara escreval ("") escreval(" As letras introduzidas são:") para i de 1 ate 6 faca leia (letras) fimpara para i de 1 ate 5 faca para j de 1 ate 5 faca para k de 1 ate 6 faca se letras[k]=dados[i,j] entao contador<-contador+1 escreval("") escreval ("-> Letra:") escreval (dados[i,j]) escreval ("->> Coordenada:") escreva (i,j) escreval("") escreval ("->>> Numero de vezes que a letra foi repetida:") ESTOU COM DIFICULDADES NESTE CODIGO AQUI, QUERO QUE ME DIGA QUANTAS VEZES A LETRA ESCOLHIDA FOI REPETIDA NA MATRIZ fimse fimpara fimpara fimpara caso 2 fimalgoritmo fimescolha Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.