Jump to content

GilvanBM46

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About GilvanBM46

  1. Rapaziada estou meio adoentado é preciso entregar uma tarefa simples amanha a noite, Preciso fazer um algorítimo em visualg que calcule o tempo gasto de saída de casa é chegada ao trabalho é mostre as horas gastas os minutos gastos é os segundos gastos. Consegui fazer ate a metade mais não estou conseguindo processar o resto. Quem poder da um tombo te agradeço muito. Fiz uma parte Var he,hs,me,ms,hora:inteiro Inicio escreva ("Digite a hora de entrada: ") leia (he) escreva ("Digite os minutos de entrada: ") leia (me) escreva("Digite a hora de saida: ") leia (hs) escreva ("Digite os minutos de saida: ") leia(ms) hora:= hs-he escreva("Passou", hora , ":horas") Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.