Ir para conteúdo

Charles diogo

Members
  • Total de itens

    1
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre Charles diogo

  1. Charles diogo

    Algoritmos de pessoa mais velha e mais nova

    var nome, nome_mais_velha, nome_mais_nova: caracter idade_mais_velha, idade_mais_nova, i: inteiro idade: inteiro inicio para i de 1 ate 4 faca escreva("Informe o nome da ", i, "ª pessoa: ") leia(nome) escreva("Informe a idade da ", i, "ª pessoa: ") leia(idade) se (i = 1) entao nome_mais_velha <- nome idade_mais_velha <- idade nome_mais_nova <- nome idade_mais_nova <- idade senao se (idade > idade_mais_velha) entao nome_mais_velha <- nome idade_mais_velha <- idade fimse se (idade < idade_mais_nova) entao nome_mais_nova <- nome idade_mais_nova <- idade fimse fimse fimpara escreval("Mais velha: ", nome_mais_velha, " com ", idade_mais_velha, " anos") escreval("Mais nova: ", nome_mais_nova, " com ", idade_mais_nova, " anos") fimalgoritmo Bom dia, gostaria se alguem pudesse me ajudar a passar esse algoritmos para o Pascal?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.