Jump to content

4ly

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Comum

About 4ly

  • Birthday March 21

Informações Pessoais

  • Sexo
    Masculino
  • Localização
    Brasil
  • Interesses
    Programação
  1. O exercício propunha fazer duas funções uma para multiplicação e outra para criar uma fatorial, porém devem ser feitas usando apenas operações de soma e subtração bom fiz uma função para multiplicar e esta funcionando porém estou tentando utiliza-la para fazer a fatorial e o resultado sempre da zero ;-; podem me ajudar algoritmo "semnome" var a,b:inteiro funcao multi(a:inteiro;b:inteiro):real var aux:real inicio se a=0 entao retorne 0 senao aux <- 0 enquanto b>0 faca aux <- aux+a b <- b-1 fimenquanto retorne aux fimse fimfuncao funcao fatorial(a:inteiro):real var fat,res:real inicio enquanto fat > 0 faca fat<-a fat <- fat - 1 res <- multi(fat,a) fimenquanto retorne res fimfuncao inicio leia(a) escreval(fatorial(a)) fimalgoritmo
  2. Olá. Bom basicamente eu tenho um botão âncora que leva até a aba de sobre do meu site, só que ele não tem animação, ele simplesmente "teleporta" para essa aba do nada isso não é legal. Gostaria de saber algum código de JavaScript ou CSS para solucionar isso Esse é o código : <button id="explorer"><a href="#about">Explorar</a></button>
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.