Jump to content

Felipe_2k19

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Comum

About Felipe_2k19

  1. Olá galera tudo beleza? Eu estou tentando resolver um problema no visualg, usando Portugol porém eu não sei aplicar algumas coisas que são pedidas no mesmo. Problema: Dado um número, informar se é par ou ímpar. Se for par somar 5 no número informado e se for ímpar multiplicar por 3 o número informado. Eu fiz a parte em que ele fala se o número e par ou ímpar, mas não sei fazer a parte da soma e a multiplicação alguém pode me ajudar? ALGORITMO: Var n:inteiro inicio escreval("Insira um número inteiro") leia (n) se (n mod2=0) entao escreval ("O número é par") senao escreval("O número é impar") fimse Fimalgoritmo
  2. Felipe_2k19

    Programação no Visualg em Portugol

    Var: Ingresso, idade:inteiro Início Escreval("Digite sua idade") Leia (idade) Escreva("Digite o valor do ingresso") Leia (preço) Se idade<5 ?
  3. Fala galera tudo beleza? Então meu professor passou um "problema" e falou para criar um programa no Visualg usando Portugol, só que eu estou com alguns problemas principalmente na fórmula, alguém pode me ajudar? Pergunta: Dado o preço do ingresso e a idade o programa devera informar o preço do ingresso com os seguintes descontos de acordo com a idade: IDADE 0-5-15% 6-20-5% 21-40- 2% acima de 40 - 30% Se puderem me ajudar agradeço.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.