Jump to content

Amanda Sprouse

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Amanda Sprouse

  1. Olá, sou nova na programação e ainda estou trabalhando só com o visualg. Então relevem qualquer coisa, por favor. Bom... Meu professor pediu para fazermos um programa no visualg que escrevesse de 0 até 100 por extenso. Tem algumas restrições só podemos usar: Se; fimse; Escreva; leia; <- •Não pode usar vetores e isso complicou muito. •Não pode ser (todo) assim: se (numero=45) enato escreva("Quarenta e cinco"), porque isso ia gastar muitas linhas. Ele deu uma dica de como fazer: Var: Unidaden: inteiro Unidadec: caractere Dezena: caractere Numero: inteiro Inicio: escreva ("Digite um número e tecle enter: ) leia (numero) Se (numero>20) e (numero<30) entao escreva ("Vinte e ", ???)
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.