Jump to content

marizita

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About marizita

  1. algoritmo "semnome" // Função : // Autor : // Data : 17/06/2019 // Seção de Declarações var i,j,aux:inteiro Matriz_A: vetor [1..3,1..3] de inteiro Matriz_B: vetor [1..3,1..3] de inteiro matriz_C: vetor [1..3,1..3] de inteiro inicio // Seção de Comandos // VETOR A para i de 1 ate 3 faca para j de 1 ate 3 faca escreval ("matriz A: coluna:",i,"linha:",j) escreval ("informe o valor da posicao: [",i,"]: [",j,"]:") leia(matriz_A[i,j]) fimpara fimpara limpatela //VETOR B para i de 1 ate 3 faca para j de 1 ate 3 faca escreval ("matriz B: coluna:",i,"linha:",j) escreval ("informe o valor da posicao: [",i,"]: [",j,"]:") leia(matriz_B[i,j]) fimpara fimpara limpatela //VETOR C Para i de 1 ate 3 faca Para j de 1 ate 3 faca matriz_C [i,j] <- ( matriz_A[i,1] * matriz_B[1,j] ) + (matriz_A[i,2] * matriz_B[2,j] ) + (matriz_A[i,3] * matriz_B[3,j] ) Escreval("matriz_C ",i , " x ",j , " : ", matriz_C [i,j]) Fimpara Fimpara
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.