Jump to content

Marcela31

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Comum

About Marcela31

  1. //Autor: Eduardo V //Data:05/08/2019 //Adaptado: Marcela //Declaração das variáveis Var //Declaração das variáveis vet: vetor [1..6]de inteiro i , cont_pp, cont_ii, cont_pi, cont_ip: inteiro Início // cont_pp<-0 cont_pi<-0 cont_ii<-0 cont_ip<-0 escreval ("Digite todos os números") para i de 01 até 06 faca //lendo cada elemento do vetor leia(vet) //aqui todo o calculo,se não existir o resto na divisao=pp //se >= 0=pi //se existir resto na divisão=pp //senão ii se (vet%2) = 0 então // se pp, o contador recebe seu valor +1 cont_pi<-cont_pi=01 fimse fimpara //E sei que bagunça na tela mas estou mostrando na tela todos os lidos para i de 01 até 06 faca escreval("Elemento n°",i," do vetor =",vet) fimpara //finalmente mostrando o resultado escreval("O total de números lidos foi",cont_pp) escreval("O total de números lidos foi",cont_pi) escreval("O total de números lidos foi",cont_ip) escreval("O total de números lidos foi",cont_ii) fimalgoritimo Eu gostaria de achar o ERRO p rodar no Visual Basic do EXCEL, não estou encontrando.
  2. Marcela31

    EXCEL + VBA [ LISTVIEW ]

    Olá, espero que esse material ajude em algo, bom trabalho.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.