Jump to content

luadiego

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About luadiego

  1. algoritmo "ESCOLHA DE NUMEROS PARES OU IMPARES UNSANDO A ESTRUTURA DE CONDICIONAMENTO ESCOLHA COM A ESTRUTURA DE REPETIÇÃO PARA" var V,MUN,VALORES:INTEIRO inicio ESCREVA("DIGITE O NUMERO DESEJADO :") LEIA(V) escreval("----------------------------") escreval(" [1] PARA PAR ") escreval(" [2} para IMPAR ") ESCREVAL("----------------------------") ESCREVAL("ESCOLHA UM DOS VALORES") LEIA(VALORES) ESCOLHA(VALORES) caso 1 PARA MUN <- 0 ATE V FACA SE (MUN MOD 2 =0) ENTAO escreval(MUN) FIMSE MUN <- MUN +1 FIMPARA caso 2 PARA MUN <- 0 ATE V FACA SE (MUN MOD 2 =1) ENTAO escreval(MUN) FIMSE MUN <- MUN +1 FIMPARA FIMESCOLHA fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.