Jump to content

Lauts

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About Lauts

  1. programa { inclua biblioteca Matematica funcao inicio() { inteiro hom=0, mul=0, rsim=0, rnao=0, rhsim=0, rmsim=0, n, t=4 real psim, pnao caracter sexo, resp (n == t) { leia ("Informe o Sexo: ", sexo) leia ("Gostou do produto (S/N): ", resp) se (sexo =='1') { hom = hom + 1 se (resp == '1') { rmnao = rmnao + 1 } } senao { se (sexo == '2') { mul = mul + 1 se (resp == '2') { rhsim = rhsim + 1 } } } se (resp == '1') { rsim = rsim +1 } senao { se (resp == '2') { rnao = rnao +1 } } n = n + 1 } psim = 100 * (rmsim / t) pnao = 100 * (rhnao / t) } escreva ("Quantidade de pessoas que responderam sim: ", rsim) escreva ("Quantidade de pessoas que responderam não: ", rnao) escreva ("Porcentagem de mulheres que responderam sim: ", psim) escreva ("Porcentagem de homens que responderam não: ", pnao) }
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.