Jump to content

João Vitor Rocha e Silva

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Comum

About João Vitor Rocha e Silva

Contato

  • Twitter
    @Jhonisvitor007
  1. João Vitor Rocha e Silva

    O Visualg está dando como errado

    Var N1, N2: inteiro Inicio ESCREVA("informe um numero: ") LEIA(N1) ESCREVA("Informe outro numero: ") LEIA(N2) Fimalgoritmo Não é para nada estar dando errado não, fiz aqui é rodou tranquilo.
  2. João Vitor Rocha e Silva

    Visualg

    Var mes: inteiro Inicio LEIA (mes) ESCOLHA mes CASO 1 ESCREVA("Janeiro") CASO 2 ESCREVA("Fevereiro") CASO 3 ESCREVA("Março") CASO 4 ESCREVA("Abril") CASO 5 ESCREVA("Maio") CASO 6 ESCREVA("Junho") CASO 7 ESCREVA("Julho") CASO 8 ESCREVA("Agosto") CASO 9 ESCREVA("Setembro") CASO 10 ESCREVA("Outubro") CASO 11 ESCREVA("Novembro") CASO 12 ESCREVA("Dezembro") OUTROCASO ESCREVA("Valor Invalido") FIMESCOLHA Fimalgoritmo DESSA FORMA ELE FUNCIONARÁ !!
  3. João Vitor Rocha e Silva

    Visualg

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.