Jump to content

vanessalopes

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About vanessalopes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. vanessalopes

    Exercícios Em Algoritmo

    Olá Gente me ajudam a resolver esses exercícios? Vamos lá ( TODOS ESSES PROGRAMAS A ESTRUTURA DE REPETIÇÃO E ENQUANTO E SE TAMBÉM OBRIGADA) 1 - Imprima Os Números Primos Compreendidos entre 1 e 100 e faça um algoritmo para resolver esse problema. Eu Montei o Algoritmo dessa forma, ele roda mais o resultado não tá exato no Visual G, se puder me ajudar com essa questão var p,n:inteiro inicio leia (n) p<- 1 enquanto p<=100 faca se p mod = 0 entao escreva (" Esse Numero é Primo",p) senao escreva (" Esse numero não é Primo") fimse fimenquanto fimalgoritmo 2 - faça um algoritmo para que seja digitado a idade e diga se a pessoa e maior de idade ou não faça isso até que alguém digite 100 anos. estrutura de repetição enquanto faca/se entao 3 -faça um algoritmo que imprima de 1 a 100 de forma decrescente estrutura de repetição enquanto acrescentei o exemplo d<-d-1 mesmo assim não rodou 4- construa um algoritmo que diga os divisores de 100 compreendidos de 1 a 20 bom, esse também eu fiz mais não conseguir roda 5 - DIVISOES DO TRIANGULO E DIZER SE O MESMO E ISOCELE, ESCALENO OU EQUILATERIO LEIA (L1) LEIA (L2) LEIA (L3) .... (SE)
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.