Jump to content

TEC2587

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Comum

About TEC2587

  1. Quando eu excuto o algoritmo, a primeira condição comporta-se bem, mas apartir da segunda aparece o erro: Esperava-se encontrar ENTAO na linha "se((med=<8.9) e (med>=8))entao" Esperava-se encontrar ENTAO na linha "escreval("Seu rendimento foi muito bom" Algoritmo "semnome" Var med: real Inicio escreval("-------------------") escreval(" RENDIMENTO ESCOLAR") escreval("--------------------") escreval("Qual é a sua média: ") leia(med) se ((med=10) ou (med>=9))entao escreval ("Seu rendimento foi excelente") senao se ((med=<8.9) e (med>=8))entao escreval("Seu rendimento foi muito bom") senao se ((med= 7.9) e (med>=7))entao escreval("Seu rendimento foi bom") senao se ((med=6.9) e (med>=6))entao escreval("Seu rendimento foi regular") senao se ((med=5.9) e (med>=5))entao escreval("Seu rendimento foi insuficiente") senao escreval("Seu rendimento foi ruim") fimse fimse fimse fimse fimse Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.