Jump to content

cerejafalante

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Comum

About cerejafalante

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. cerejafalante

    exercicio visualg

    Olá pessoal, estou com uma lista de exercício de funções para fazer no visualg mas não sei por onde começar, alguém pode me ajudar fazendo esse exercício? ai eu pego ele de exemplo e faço os outros, obrigada o exercício é Escreva um programa que calcula área de figuras: quadrado, retângulo, triângulo e círculo. O usuário informa qual forma deseja calcular a área, informa os parâmetros necessários e a área da forma é calculada em uma função.
  2. cerejafalante

    função visualg

    Pessoal tenho que fazer um algoritmo de função no visualg de uma calculadora. Eu fiz o algoritmo mas não sei como fazer função, alguém me ajudaaa o código está aqui, tem que por em função, obrigada Var n1,n2,r:real operacao:inteiro inicio repita escreval ("1. Multiplicação ") escreval ("2. Divisão ") escreval ("3. Subtração ") escreval ("4. Soma ") escreval ("5. Sair ") leia (operacao) se ( operacao = 5 ) entao fimalgoritmo fimse limpatela escreva ("Diga o primeiro numero: ") leia ( n1 ) ate ( operacao >= 1 ) e ( operacao <= 5 ) se ( operacao <= 4 ) e ( operacao >= 1 ) entao escreva ("Diga o segundo numero: ") leia (n2) fimse escolha operacao caso 1 r <- n1*n2 caso 2 r <- n1/n2 caso 3 r <- n1-n2 caso 4 r <- n1+n2 outrocaso escreva ("escolha incorreta") fimescolha escreval ("O resultado é: ", r) escreval ("") ate ( operacao = 5 ) fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.