Ir para conteúdo

Camila

Members
  • Total de itens

    2
  • Registro em

  • Última visita

Reputação

0 Comum

Sobre Camila

Contato

  • Site Pessoal
    http://www.flickr.com/photos/camilabianchi
  1. Pessoal, problema "resolvido". Na verdade é essa última versão do PHP (5.2.6) que está com problemas na hora de carregar os módulos. Li um tópico a respeito e resolvi voltar para a versão anterior (5.2.5) e deu tudo certo. Agora é esperar por uma próxima versão para atualizar. Fica aí a "solução"... []'s
  2. Olá pessoal, Achei esse tópico que é exatamente o que CONTINUA acontecendo comigo. Comprei um notebook que veio com Windows Vista e na primeira vez que instalei PHP + APACHE + PostGreSQL (todos em sua última versão), funcionou perfeitamente. Porém tive que formatar o note e refazer todas as instalações, só que desta vez não consigo fazer funcionar de jeito nenhum e continua dando o mesmo erro citado no tópico. Já segui todos os passos encontrados em tópicos, tutoriais e afins pelas buscas no Google, incluindo instruções referentes a particularidades do Vista (como por exemplo, instalar no C: e não em Arquivos de Programas). Já instalei descompactando o arquivo do PHP, utilizando o instalador, e até utilizei o WampServer. Roda direitinho o PHP + Apache, mas na hora de conectar com o PostGreSQL dá esse erro. Vou tentar mais vezes e buscar soluções, mas também fico no aguardo de algum help de vocês. Abraços e desde já obrigada! Camila
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.

Este projeto é mantido e patrocinado pelas empresas:
Hospedado por: