Jump to content

Crislais

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Comum

About Crislais

  • Birthday 09/02/1986

Informações Pessoais

  • Sexo
    Feminino
  1. Olá, alguém pode me ajudar?
  2. Crislais

    Tiny Browser

    OLá pessoal, sei que o post está antigo, estive olhando meu conteúdo aqui e percebi que não respondi a minha pergunta logo acima, mas para que outras pessoas no futuro tenham a resposta vou esclarecer: Realizei todos esses testes : porém não tinha nada a ver, veja bem, basta ter atenção nos diretórios a serem utilizados, se os seus caminhos estão corretos, e no servidor local possivelmente não funciona o upload de fotos, pois as permissões podem estar diferentes do servidor web, observar bem a permissão das pastas a serem usadas, ver também a questão do melhor navegador a ser utilizado. Manter o conteúdo do plugin atualizado também é um dica.
  3. Olá Pessoal, pretendo utilizar o Plugin Jquery FileUpload, a documentação do mesmo está em: https://blueimp.github.io/jQuery-File-Upload/ Realizei a instalação do plugin no servidor local, conforme a documentação. Surgiu a necessidade de cadastrar os dados no banco de dados, MySQL, e assim utilizei a seguinte documentação: https://github.com/blueimp/jQuery-File-Upload/wiki/PHP-MySQL-database-integration O problema é: essa documentação não realiza o cadastro no banco como deveria, encontrei muitas pessoas na internet com o mesmo problema, e não encontrei algum artigo que ajudasse em português ou inglês. Estou a muitos dias tentando resolver esse problema, acredito que a função handle_file_upload não está funcionando, ou chamada corretamente, ou o botão Start upload Segue meu código e a estrutura da tabela, que para facilitar o entendimento estou utilizando a mesma da documentação do GitHub Desde já agradeço qualquer ajuda ou dica. Arquivo index.php Arquivo UploadHandler.php - Localizado detro da pasta server/php/ Arquivo Main.js - Localizado na pasta js/
  4. Crislais

    Tiny Browser

    Olá pessoal, estou com um problema O tinymce browser parou de funcionar, funcionava perfeitamente, e de uma hora para outra parou de funcionar. Quando clico no icone imagem ele abre a janelinha perfeitamente, ai eu clico no icone para fazer o upload fica tudo branco, nãoa aparece nada Fiz os seguintes testes: - Restaurei a hospedagem - Deletei a hospedagem e instalei novamente - instalei o tinymce novamente - instalei o tinybrowser não obtive sucesso, tudo isso não funcionou. Socorrooo, alguém pode me ajudar??
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.