Jump to content

quitZAUMMM

Members
  • Content count

    4229
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by quitZAUMMM

  1. quitZAUMMM

    Exer de c++

    Poste o que tentou, o objetivo do fórum é orientar =D Att, Wilber quitZAUMMM
  2. quitZAUMMM

    [VisualG] com algoritmo

    Amigo poste na área correta, e se possível use as tags [.code], código sem identação é horrível de ler =/. []s
  3. Amigo sugiro você a ir na área correta do fórum na parte de PHP ok?! []s
  4. Galera beleza, todo mundo já contribuiu aki kkk.. vcs tão qrendo o troféu pá de ouro n é possivel tópico de 2006, enfim, vlw as informações adicionadas aki; []s
  5. a maioria dos loops tem uma variável contadora.. de + uma olhada no fórum amigo. []s
  6. quitZAUMMM

    problemas com algoritmo no visualg

    só procurar sobre algoritmos de busca;
  7. quitZAUMMM

    [Resolvido] visuALG

    Evite postar em caixa alta, isso poderá te gerar punições. []s
  8. Mano é só você analisar os 9182391283 posts desse tópico, que contém códigos que fazem o que você deseja; []s
  9. quitZAUMMM

    [Resolvido] Matriz - Quadrado mágico

    :thumbsup:
  10. quitZAUMMM

    [Resolvido] Matriz - Quadrado mágico

    Você não prefere modularizar? fica + fácil da gente achar onde pode estar o erro. []s
  11. Opa bela contribuição.. Fixado por um tempo ;D []s
  12. quitZAUMMM

    [Resolvido] Algoritimo visualg

    Leia (n1, n2); Para i de n1 até n2 faça Escreva("Numero: " + i); Se ((i mod 2) = 0) Escreva (" Primo"); Senão Escreva (" não Primo"); Fim_Para isso?
  13. quitZAUMMM

    Função trim

    se achar um espaço em branco desloca as letras da direita para a esquerda, deixando '\0' na ultima posição da string. []s
  14. quitZAUMMM

    Exercício Visualg

    andersonbassanalista, para dúvidas seguintes por favor abra um novo tópico! []s
  15. ele cai aki: if (dia > 0 && dia <= 29 && mes == 2 && ano > 0 && ano % 400 == 0 || ano % 4 == 0 && ano % 100 != 0) { System.out.println (dia + "/" + mes + "/" + ano + " É uma data válida."); 120 % 4 = 0 E 120 % 100 = 0; tente rever isso; --- faça uma coisa simples primeiro: import java.util.Scanner; public class Questao16 { public static void main (String[]args) { int invalida = 0; Scanner teclado = new Scanner (System.in); System.out.println ("Por favor digite o dia"); int dia = teclado.nextInt(); System.out.println ("Por favor digite o mes"); int mes = teclado.nextInt(); System.out.println ("Por favor digite o ano"); int ano = teclado.nextInt(); String Data = new String(dia+"/"+mes+"/"+ano); if (dia < 1 || dia > 31) invalida = 1; else if (mes < 1 || mes > 12) invalida = 1; else if (ano < 1) invalida = 1; if (invalida == 0) System.out.println(Data+" E uma data valida"); else System.out.println(Data+" Nao e uma data valida"); } } ai depois acrescente algo pra ver se é bissexto! []s
  16. quitZAUMMM

    Exercício Visualg

    melhor, ao invez de trabalhar com numeros vamos trabalhar com caracteres então assim: repita leia (op) se (op = '1') então . . senão se (op = '2') então . . senão se (op = '3') então . . senão . . fimse []s
  17. Qr q eu mova pra área de propostas de empregos pra você achar um freelancer? []s
  18. Pronto galera aki já tem umas 982134923 formas de se ordenar 3 numeros, se algum for postar poste em Cobol ;D []s
  19. quitZAUMMM

    Simplificar o algoritmo

    basta algo assim: Para i de 0 até 19 faça soma = soma + (num/i); num = num - 1; Fim_para []s
  20. Primeiramente evite quebrar as regras desse fórum. Segundo, poste o que conseguiu fazer já que está a 2 dias fazendo alguma coisa saiu. []s --- Título Editado: Me ajudem por favor - VISUALG http://forum.imasters.com.br/public/style_emoticons/default/seta.gif Exercício em Visualg
  21. quitZAUMMM

    [Resolvido] Merg Sort

    http://forum.imasters.com.br/public/style_emoticons/default/thumbsup.gif Obrigado por compartilhar a solução! []s
  22. quitZAUMMM

    [Resolvido] Merg Sort

    Olha n cheguei a rodar, tenho ctz q jah fiz isso em portugol + o site da minha facu dos anos anteriores num ta abrindo.. entaum.. achei esse código na net, vo tentar passar pra portugol, vamos ver: Procedimento intercala(inteiro M[50], inteiro p, inteiro q, inteiro r) inteiro prim, res, seg, k; inteiro C[50]; prim <- res <- p; seg <- q+1; Enquanto (prim<=q e seg<=r){ Se(M[prim]<=M[seg]) então C[res] <- M[prim]; prim<-prim+1; senao C[res] <- M[seg]; seg<-seg+1; fim_se res<-res+1; Fim_Enquanto Se(prim>q) então Para k de seg até k<=r faça C[res] <- M[k]; res<-res+1; Fim_Para Senão Para k de prim até k<=q faça C[res] <- M[k]; res<-res+1; Fim_Para Fim_Se Para k de p até k<=r faça M[k] = C[k]; Fim_Para Fim_Procedimento []s
  23. quitZAUMMM

    [Resolvido] Merg Sort

    como você tentou, deixa eu ver! []s
  24. quitZAUMMM

    [Resolvido] Exercício: Calcular media da idade de 7 pessoas

    http://forum.imasters.com.br/public/style_emoticons/default/thumbsup.gif
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.