Jump to content

Search the Community

Showing results for tags 'erro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 283 results

  1. Olá, primeiramente um boa noite. sou novo aqui no forum e busco solução pra um problema que faz 1 semana que estou quebrando a cabeça para resolver. então vamos lá tenho esse lightbox HTML eu especifiquei o html só nos lightbox mesmo para não ficar muito grade o tópico. <div class="bgrid"> <h3 style="text-align:center;">Intelbrás AMT 2018</h3> <p style="text-align:center;">Click para abrir a imagem</p> <div class="row"> <div class="column"> <img src="servi/alarme/imodelo.png" width="200" height="100" onclick="openModal();currentSlide(1)" class="hover-shadow cursor center"> </div> </div> <div id="myModal" class="modal"> <span class="close cursor" onclick="closeModal()">×</span> <div class="modal-content"> <div class="mySlides"> <div class="numbertext">1 / 4</div> <img src="servi/alarme/a.png" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">2 / 4</div> <img src="servi/alarme/b.jpg" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">3 / 4</div> <img src="servi/alarme/c.jpg" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">4 / 4</div> <img src="servi/alarme/d.jpg" style="width:100%;height:50%;"> </div> <a class="prev" onclick="plusSlides(-1)">❮</a> <a class="next" onclick="plusSlides(1)">❯</a> <div class="caption-container"> <p id="caption"></p> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/a.png" style="width:100%" onclick="currentSlide(1)" alt="Intelbrás AMT 2018"> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/b.jpg" style="width:100%" onclick="currentSlide(2)" alt="Intelbrás AMT 2018"> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/c.jpg" style="width:100%" onclick="currentSlide(3)" alt="Intelbrás AMT 2018"> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/d.jpg" style="width:100%" onclick="currentSlide(4)" alt=""> </div> </div> </div> <div class="service-content"> <p>discrição...</p> </div> </div> <!-- end bgrid --> <div class="bgrid"> <h3 style="text-align:center;">Central Elite 06 zonas</h3> <p style="text-align:center;">Click para abrir a imagem</p> <div class="row"> <div class="column"> <img src="servi/alarme/emodelo.png" style="width:100%" onclick="openModal();currentSlide(1)" class="hover-shadow cursor center"> </div> </div> <div id="myModal" class="modal"> <span class="close cursor" onclick="closeModal()">×</span> <div class="modal-content"> <div class="mySlides"> <div class="numbertext">1 / 4</div> <img src="servi/alarme/aa.jpg" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">2 / 4</div> <img src="servi/alarme/bb.jpg" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">3 / 4</div> <img src="servi/alarme/cc.jpg" style="width:100%;height:50%;"> </div> <div class="mySlides"> <div class="numbertext">4 / 4</div> <img src="servi/alarme/dd.jpg" style="width:100%;height:50%;"> </div> <a class="prev" onclick="plusSlides(-1)">❮</a> <a class="next" onclick="plusSlides(1)">❯</a> <div class="caption-container"> <p id="caption"></p> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/aa.jpg" style="width:100%" onclick="currentSlide(1)" alt="Central de Alarme Elite 6 zonas"> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/bb.jpg" style="width:100%" onclick="currentSlide(2)" alt="Central de Alarme Elite 6 zonas"> </div> <div class="column"> <img class="demo cursor" src="servi/alarme/cc.jpg" style="width:100%" onclick="currentSlide(3)" alt="Central de Alarme Elite 6 zonas"> </div> <div class="column"> <img class="demo cursor" src="images/alarme/dd.jpg" style="width:100%" onclick="currentSlide(4)" alt="Central de Alarme Elite 6 zonas"> </div> </div> <div class="service-content"> <p>Discrição...</p> </div> </div> <!-- end bgrid --> CSS /*algumas config adicionais de style das páginas */ img.center { position: relative; top: 0; left: 90px; } body { font-family: Verdana, sans-serif; margin: 0; } * { box-sizing: border-box; } .row > .column { padding: 0 0px; } .row:after { content: ""; display: table; clear: both; } .column { float: left; width: 50%; } /* The Modal (background) */ .modal { display: none; position: fixed; z-index: 1; padding-top: 100px; left: 0; top: 0; width: 100%; height: 100%; overflow: auto; background-color: black; } /* Modal Content */ .modal-content { position: relative; background-color: #fefefe; margin: auto; padding: 0; width: 90%; max-width: 500px; } /* The Close Button */ .close { color: white; position: absolute; top: 10px; right: 25px; font-size: 35px; font-weight: bold; } .close:hover, .close:focus { color: #999; text-decoration: none; cursor: pointer; } .mySlides { display: none; } .Slides { display: none; } .cursor { cursor: pointer } /* Next & previous buttons */ .prev, .next { cursor: pointer; position: absolute; top: 50%; width: auto; padding: 16px; margin-top: -50px; color: black; font-weight: bold; font-size: 20px; transition: 0.6s ease; border-radius: 0 3px 3px 0; user-select: none; -webkit-user-select: none; } /* Position the "next button" to the right */ .next { right: 0; border-radius: 3px 0 0 3px; } /* On hover, add a black background color with a little bit see-through */ .prev:hover, .next:hover { background-color: rgba(0, 0, 0, 0.8); } /* Number text (1/3 etc) */ .numbertext { color: #000000; font-size: 12px; padding: 8px 12px; position: absolute; top: 0; } img { margin-bottom: -4px; } .caption-container { text-align: center; background-color: black; padding: 2px 16px; color: white; } .demo { opacity: 0.6; } .active, .demo:hover { opacity: 1; } img.hover-shadow { transition: 0.3s } .hover-shadow:hover { box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19) } JavaScript function openModal() { document.getElementById('myModal').style.display = "block"; } function closeModal() { document.getElementById('myModal').style.display = "none"; } var slideIndex = 1; showSlides(slideIndex); function plusSlides(n) { showSlides(slideIndex += n); } function currentSlide(n) { showSlides(slideIndex = n); } function showSlides(n) { var i; var slides = document.getElementsByClassName("mySlides"); var dots = document.getElementsByClassName("demo"); var captionText = document.getElementById("caption"); if (n > slides.length) {slideIndex = 1} if (n < 1) {slideIndex = slides.length} for (i = 0; i < slides.length; i++) { slides[i].style.display = "none"; } for (i = 0; i < dots.length; i++) { dots[i].className = dots[i].className.replace(" active", ""); } slides[slideIndex-1].style.display = "block"; dots[slideIndex-1].className += " active"; captionText.innerHTML = dots[slideIndex-1].alt; } O que acontece. tenho numa mesma página esses 2 lightbox só que o problema é um seguinte quando click no segundo lightbox abre as imagens do primeiro como se só tivesse 1 lightbox e eu gostaria que fossem individual pelo fato de ser produtos diferentes... posso estar enganado mais creio eu que pode ser os IDs mais de qualquer forma se alguém poder me ajudar Ficarei muito grato e também isso server para compartilhar também esse Ligthbox de imagem pra quem necessita. Novamente muito obrigado aguardo respostas E se precisar posso estar mandando um print do que está acontecendo.
  2. lucasvbl

    Erro de Seleção com Left Join

    Esse problema é muito estranho pois uso a mesma sql no phpmyadmin do localhost ele funciona uso ela no mysql no servidor ele não aceita... Ele sempre aparece esse erro: Coluna 'cli.nome' desconhecida em 'field list' , consequentemente para as outras colunas do leftjoin também Agradeceria se alguém muito se me ajudasse SELECT os.id, os.orcamento,os.cliente,os.valor, os.dataent, os.data, cli.nome NOMCLI, tser.descricao DSER FROM orcamento as os left join cliente CLI on os.cliente = cli.codigo left join tab_servico TSER on os.servico = tser.id WHERE cliente <> ''
  3. WAD - Soluções

    Após atualização do PHP apresentou erro

    Bom dia, Após hospedagem fazer atualização da versão do PHP para: PHP Version 5.4.45 meu script apresentou o seguinte erro: Fatal error: Call to undefined function mysql_connect() in /home/educriar/public_html/_includes/config.php on line 32 Na linha 32 tem seguinte código: $conexao = mysql_connect("$cfgServerHost", "$cfgServerUser", "$cfgServerPassword"); $db = mysql_select_db("$cfgDbDatabase")or die( mysql_error() ); // termina conex達o com o banco Fico muito grato com ajuda de alguém.
  4. Segue o vídeo explicando melhor para vocês entenderem! Se alguém souber e puder me ajudar eu agradeço! Está dando um erro no meu photoshop que algumas fonts não estão aparecendo, só o nome delas, quando clico nelas o programa fecha! Ja tentei deletar, mas diz que não é possivel deletar fonts do sistema. Já tentei restaurar com outra, mas adiciona ao lado e não por cima desta. Qualquer ajuda será bem vinda, eu uso o photoshop para trabalho. :/
  5. Olá pessoal, depois de realizar a atualização do Wordpress e dos plugins o meu Nexgen começou a dar esse erro na página inicial do meu site Não consigo resolver porque sou iniciante, se puderem ajudar, agradeço desde já.
  6. mastereckored

    Erro sistema de cadastro php BASICO

    Boa noite galera, estou começando no php e estou desenvolvendo um sistema de cadastro, mas o sistema é o seguinte, você deve confirmar sua senha, se caso a senha for digitada errada ele vai reportar um erro e se caso ja houver um usuario registrado com aquele login, ele reporta outro erro não deixando fazer o cadastro... o codigo é esse. o erro que da é esse Notice: Undefined variable: errors in C:\xampp\htdocs\cadastrando.php on line 53Ocorreu um erro no servidor ao tentar se cadastrar. <html> <head> <title>Documento sem t&iacute;tulo</title> </head> <body> <div align="center"><font size="1" face="Verdana, Arial, Helvetica, sans-serif"> <?php include "configuracao.php"; $db = mysql_connect ($host, $login_db, $senha_db); $basedados = mysql_select_db($database); $pesquisar = mysql_query("SELECT * FROM `$tabela` WHERE login = '$login'", $db); $contagem = mysql_num_rows($pesquisar); if ( $contagem == 1 ) { $errors .= "- O nome de usuario que você escolheu já está cadastrado.<br>"; } if ( $senha != $senha2 ) { $errors .= "- As duas senhas não correspondem.<br>"; } if ( $errors == "" ) { $cadastrar = mysql_query("INSERT INTO `$tabela` (nome, nascimento, sexo, tel, cel, email, endereco, bairro, cep, cidade, estado, login, senha) VALUES ('$nome','$nascimento','$sexo','$tel','$cel','$email','$endereco','$bairro','$cep','$cidade','$estado','$login','$senha')", $db); if ( $cadastrar == 1 ) { echo "<font size=1 face=Verdana, Arial, Helvetica, sans-serif><br><br>Olá, $nome !<br><br>Agora você ja pode acessar a área VIP com o seu nome de usuario( $login ) e com sua senha.<br><br>A equipe do (Seu site) agradece e espera poder ajudar sempre que preciso.</font></div>"; } else { echo "Ocorreu um erro no servidor ao tentar se cadastrar."; } } else { echo "Ocorrram os seguintes erros ao tentar se cadastrar:<br><br>"; echo $errors; } ?> </font></div> </body> </html>
  7. viniciuslimax10

    Erro Sistema Sigafrota no Tomcat

    Boa Tarde! Estou testando um sistema de código livre chamado Sigafrota. Porem o sistema não executa quando acesso o Tomcat. Verifiquei o log do sistema e está sendo apresentado diversos erros, como não tenho muita experiencia nessa área gostaria de ajuda. Segue abaixo o log de erro. Obrigado pela atenção! sigafrota-log.txt
  8. lucasvbl

    Como resolver o erro 412

    Até ontem tava funcionando de boas, hoje fui tentar cadastrar uma imagem e começou aparecer isso... me ajudem por favor!
  9. ukow

    Erro SOAP ao enviar XML

    Estou tentando enviar um XML para o webservice da Rede Porém ao enviar ocorre o seguinte erro. "soap:ReceiverServer was unable to process request. ---> Data at the root level is invalid. Line 1, position 1. 0 soap:ReceiverServer was unable to process request. ---> Data at the root level is invalid. Line 1, position 1." O que pode ser? <?php $ANO = $_POST['ANO']; $CVC2 = $_POST['CVC2']; $FILIACAO = "0000000"; $MES = $_POST['MES']; $NRCARTAO = $_POST['NRCARTAO']; $NUMPEDIDO = "20041416"; $ORIGEM = "01"; $PARCELAS = "00"; $PORTADOR = $_POST['PORTADOR']; $RECORRENTE = "0"; $TOTAL = $_POST['TOTAL']; $TRANSACAO = "4"; $mensagem= "<?xml version='1.0' encoding='utf-8'?>"; $mensagem.= " <requisicao-consulta id='5' versao='1.0.0'>"; $mensagem.= "<TOTAL>"; $mensagem.= $TOTAL; $mensagem.= "</TOTAL>"; $mensagem.= "<TRANSACAO>"; $mensagem.= $TRANSACAO; $mensagem.= "</TRANSACAO>"; $mensagem.= "<PARCELAS>"; $mensagem.= $PARCELAS; $mensagem.= "</PARCELAS>"; $mensagem.= "<FILIACAO>"; $mensagem.= $FILIACAO; $mensagem.= "</FILIACAO>"; $mensagem.= "<NUMPEDIDO>"; $mensagem.= $NUMPEDIDO; $mensagem.= "</NUMPEDIDO>"; $mensagem.= "<NRCARTAO>"; $mensagem.= $NRCARTAO; $mensagem.= "</NRCARTAO>"; $mensagem.= "<CVC2>"; $mensagem.= $CVC2; $mensagem.= "</CVC2>"; $mensagem.= "<MES>"; $mensagem.= $MES; $mensagem.= "</MES>"; $mensagem.= "<ANO>"; $mensagem.= $ANO; $mensagem.= "</ANO>"; $mensagem.= "<PORTADOR>"; $mensagem.= $PORTADOR; $mensagem.= "</PORTADOR>"; $mensagem.= "<IATA></IATA>"; $mensagem.= "<DISTRIBUIDOR></DISTRIBUIDOR>"; $mensagem.= "<CONCENTRADOR></CONCENTRADOR>"; $mensagem.= "<TAXAEMBARQUE></TAXAEMBARQUE>"; $mensagem.= "<ENTRADA></ENTRADA>"; $mensagem.= "<NUMDOC1 a NUMDOC4></NUMDOC1 a NUMDOC4>"; $mensagem.= "<PAX1 a PAX4></PAX1 a PAX4>"; $mensagem.= "<CONFTXN>S</CONFTXN>"; $mensagem.= "<ADD_Data></ADD_Data>"; $mensagem.= " </requisicao-consulta>"; /** * Iniciando CURL */ $curl = curl_init(); /** * Verificamos se o recurso CURL foi criado com êxito */ if ( is_resource( $curl ) ){ curl_setopt( $curl , CURLOPT_HEADER , 0 ); curl_setopt( $curl , CURLOPT_SSL_VERIFYPEER, 0); curl_setopt( $curl , CURLOPT_RETURNTRANSFER , 1 ); curl_setopt( $curl , CURLOPT_FOLLOWLOCATION , 1 ); curl_setopt( $curl , CURLOPT_URL , 'https://ecommerce.userede.com.br/pos_virtual/wskomerci/cap.asmx?WSDL' ); curl_setopt( $curl , CURLOPT_POST , 1 ); curl_setopt( $curl , CURLOPT_POSTFIELDS , http_build_query( array( 'mensagem' => $mensagem ) ) ); $xml = curl_exec( $curl ); $ern = curl_errno( $curl ); $err = curl_error( $curl ); curl_close( $curl ); if ( (bool) $ern ){ echo 'Ocorreu um erro[' , $ern , ']: ' , $err; } else { //var_dump( $xml , $ern , $err ); print_r($xml."<br><hr><br>"); print_r($ern."<br><hr><br>"); print_r($err."<br><hr><br>"); $DadosEnvio= simplexml_load_string($xml); echo "<pre>".$xml."</pre>"; } } else { echo 'erro'; } ?> Obrigado :D
  10. GuhLopes

    Erro na conexão ao BD

    Boa noite. Estou tentando rodar um script php, porem apareceu um erro e não to conseguindo resolver, devido fazer muito tempo que nao mexo em códigos php... Então, peço ajuda a todos pra resolver esse problema. Na pagina: http://www.muitagrana.tk/painel/ aparece esse erro: o arquivo de conexão está assim: <?php # FileName="Connection_php_mysql.htm" # Type="MYSQL" # HTTP="true" $hostname_conecta = "localhost"; $database_conecta = "2347490_xxxx"; $username_conecta = "2347490_xxxx"; $password_conecta = "xxxx"; $conecta = mysql_connect($hostname_conecta, $username_conecta, $password_conecta) or trigger_error(mysql_error(),E_USER_ERROR); $db = mysql_select_db($database_conecta); ?> e quando acesso a pagina: http://www.muitagrana.tk/painel/login.php a mesma fica em branco. ================ Tentei algumas opções que ainda me lembro, mas não consegui resolver. Então, por favor, quem puder me ajude. Grato.
  11. Olá, me deparei com um pequeno problema ao clica em uma página em meu site, eu utilizo conexao PDO com efeito ajax. eu estou com a internet meio lenta, no entanto quando eu clico no botão para exibi a página de cadastro, não aparece nada ou seja apenas a página em branco como se a página não estivesse nada escrito, acredito que esse seja lentidão ao pedi resposta a conexão PDO, eu queria ao ter esse problema de falha de conexão exibisse um erro personalizado informando "Conexão perdida, consulte seu provedor de internet e tente novamente" OBS: NA FOTO ELE EXIBIU NORMALMENTE A PÁGINA http://prntscr.com/f2ooky NESTA OUTRA FOTO JÁ NÂO EXIBE MAIS APENAS MOSTRA TUDO EM BRANCO: http://prntscr.com/f2oouw AJUDA AI PLEASE :( http://prntscr.com/f2oouw http://prntscr.com/f2ooky http://prntscr.com/f2ooky
  12. gedmilson

    [Resolvido] Mensagem de Erro

    Já olhei em todo o codigo mas não consigo encontrar a solução dessa mensagem: Catchable fatal error: Argument 1 passed to UsuarioController::RetornarUsuarios() must be an instance of string, string given, called in C:\wamp\www\Site_Vereadores\Admin-bc\View\UsuarioView\UsuarioView.php on line 49 and defined in C:\wamp\www\Site_Vereadores\Controller\UsuarioController.php on line 23 se alguém já passou por esse problema por favor me digam como conseguiram resolver. estou tentando migrar para o padrao MVC.
  13. thsf

    Erros

    Olá, sou nova no fórum e preciso de ajuda para resolver esses erros: Notice: Undefined index: idusuario in /opt/lampp/htdocs/analise/visao/login.php on line 14 Notice: Undefined property: login::$getUsuario in /opt/lampp/htdocs/analise/modelo/loginDAO.class.php on line 20 Fatal error: Call to a member function getId() on null in /opt/lampp/htdocs/analise/modelo/loginDAO.class.php on line 20 Meu código: <?php require_once"../modelo/conexao.class.php"; require_once"../modelo/login.class.php"; require_once"../modelo/loginDAO.class.php"; $id = ""; $nome = ""; $senha = ""; $idusuario = ""; if($_POST) { $login = new login(null, $_POST["nome"], $_POST["senha"], $_POST["idusuario"]); $loginDAO = new loginDAO(); $loginDAO -> inserir($login); //vai para a pagina determinada na location header("location:listarLogin.php"); break; } ?> <?php include "cabec.php"; ?> <article> <form method="POST" action="#" id="CadastrarLogin"> <h2>Usuário</h2> <input type="hidden" name="id" value="<?php echo $id; ?>" /> <p> <label>Nome de usuário:</label> <input type="text" name="nome" value="<?php echo $nome; ?>"/> </p> <p> <label>Senha:</label> <input type="text" name="senha" value="<?php echo $senha; ?>"/> </p> <p> <label>ID:</label> <input type="text" name="idusuario" value="<?php echo $idusuario; ?>"/> </p> <p> <input type="submit" name="salvar" value="Salvar" id="salvar" class="botao"/> <input type="submit" name="cancelar" value="Cancelar" id="cancelar" class="botao"/> </p> </form> function inserir($login) { $sql = "INSERT INTO login(idlogin, nome_usuario, senha, idusuario) VALUES (?,?,?,?)"; try { //preparar frase para ser executada $com = $this->bd->prepare($sql); //substituir os pontos de interrogação $com->bindValue(1,$login->getId()); $com->bindValue(2,$login->getNome()); $com->bindValue(3,$login->getSenha()); $com->bindValue(4,$login->getUsuario->getId()); //execução $retorno = $com->execute(); //fechando a conexão $this->bd = null; //verifica se houve problemas na execução do comando if(!$retorno) echo "Erro ao Inserir Login"; } catch ( Exception $e ) { die ($e->getMessage()); } }
  14. ewerton_19

    ERRO em Consulta PDO

    Olá pessoal, bom estou estudando php pelo manual ,como falei em um tópico anterior , estou aprendendo o básico ainda, estou passando um pequeno script para PDO e estou com o seguinte erro Fatal error: Uncaught exception 'PDOException' with message 'SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '-5, 5' at line 1' in C:\xamppp\htdocs\modcp.php:296 Stack trace: #0 C:\xamppp\htdocs\modcp.php(296): PDOStatement->execute() #1 {main} thrown in C:\xamppp\htdocs\modcp.php on line 296 este é meu código $num_items = $noi[0]; //changable $items_per_page= 5; $num_pages = ceil($num_items/$items_per_page); if($page>$num_pages)$page= $num_pages; $limit_start = ($page-1)*$items_per_page; $sql = "SELECT id, name, text, authorid, crdate FROM fun_topics WHERE reported='1' ORDER BY crdate DESC LIMIT $limit_start, $items_per_page"; $items = $tonn->prepare($sql); $items->execute(); Se alguém puder me da uma dica do que pode ser, ficarei grato
  15. juninhogpe

    Erro com unlink

    Boa noite. Criei um script para galeria de fotos e faço a criação da pasta da seguinte forma: $destino = mkdir('galerias/'.$pasta.'/',0777,true); Até ai funciona, perfeitamente. Quando tento excluir, faço da seguinte maneira: unlink("glaeria/$pasta"); Mais ocorre o erro de permissão negada: Warning: unlink(galerias/minha-galeria) [function.unlink]: Permission denied Já tentei assim: chmod($pasta, 0777); unlink ("galerias/$pasta"); Mais mesmo assim o erro persiste. Se puderem me ajudar agradeço. Estou utilizando ambiente Windows com AppServ. Obrigado.
  16. Bom dia, Galera me ajude se possivel, nao sei por que algumas imagens do meu site em wp "sumiram" qnd vou em midia fica uma imagem de erro mas o estranho que nao foi em todas, resolvi entao fazer o upload novamente das imagens e para minha surpressa esta dando o seguinte erro:"Não foi possível criar o diretório wp-content/uploads/2017/03. O diretório pai possui permissão de escrita?" alguem tem uma luz para este problema li sobre alterar a permissao para 755 mas como faz isso? agradeço desde já
  17. Olá! Estou começando a programar, apenas por Hobby e quero fazer um programa que encontra livros (PDF) que estão em sites indefinidos, realizando pesquisa no google. Estou tendo um erro ao utilizar o WebBrowser no C# Estou tentando fazer um "buscador" de PDF, que funcionará da seguinte forma: 1º O usuário informa o nome do livro e o nome do autor (Em duas textbox) 2º O programa entra em "www.google.com" e passa os parâmetros de pesquisa para o google e adiciona um "filetype:PDF" para procurar apenas PDFs 3º E por fim clica no botão "Pesquisar do Google", ai que ocorre o erro (Imagem em anexo) no "webBrowser1.Document.GetElementById("btnK").InvokeMember("Click");" Código: using System; using System.Collections.Generic; using System.ComponentModel; using System.Data; using System.Drawing; using System.Linq; using System.Text; using System.Threading.Tasks; using System.Windows.Forms; namespace AchePDF { public partial class Form1 : Form { public Form1() { InitializeComponent(); } private void button1_Click(object sender, EventArgs e) { webBrowser1.Navigate("www.google.com"); procurar.Enabled = true; } private void procurar_Tick(object sender, EventArgs e) { var nomeLivro = textBox1.Text + " "; var autor = textBox2.Text + " "; var filetype = "filetype:PDF"; var pesquisa = autor + nomeLivro + filetype; label1.Text = pesquisa; webBrowser1.Document.GetElementById("q").SetAttribute("value", pesquisa); timer1.Enabled = true; procurar.Enabled = false; } private void timer1_Tick(object sender, EventArgs e) { webBrowser1.Document.GetElementById("btnK").InvokeMember("Click"); timer1.Enabled = false; } } }
  18. E ai galera, eu preciso verificar via javascript se um campo texto do html existe. Tem como fazer isso?
  19. Boa noite Galera está me dando esse e alguns outros erros... Gostaria de uma ajuda pra descobrir como resolve-lo... Agradeço desde já... SEGUE O CÓD EM QUESTÃO! <?php require_once ("../Controller/UsuarioController.php"); require_once ("../Model/Usuario.php"); $usuarioController = new UsuarioController(); $resultado = " "; if(filter_input(INPUT_POST, "btnGravar", FILTER_SANITIZE_STRING)){ $usuario = new Usuario(); $usuario->setNome(filter_input(INPUT_POST,"txtNome", FILTER_SANITIZE_STRING)); //LINHA 12 $usuario->setEmail(filter_input(INPUT_POST,"txtEmail", FILTER_SANITIZE_STRING);//LINHA 13 $usuario->setCpf(filter_input(INPUT_POST,"txtCPF", FILTER_SANITIZE_STRING); $usuario->setUsuario(filter_input(INPUT_POST,"txtUsuario", FILTER_SANITIZE_STRING; $usuario->setSenha(filter_input(INPUT_POST,"txtSenha", FILTER_SANITIZE_STRING); $usuario->setNascimento(filter_input(INPUT_POST,"txtNascimento", FILTER_SANITIZE_STRING); $usuario->setSexo(filter_input(INPUT_POST,"s1Sexo", FILTER_SANITIZE_STRING); $usuario->setStatus(filter_input(INPUT_POST,"s1Status", FILTER_SANATIZE_NUMBER_INT); $usuario->setPermissao(filter_input(INPUT_POST,"s1Permissao", FILTER_SANATIZE_NUMBER_INT); if(!filter_input(INPUT_GET, "cod", FILTER_SANATIZE_NUMBER_INT)){ ///CADASTRAR if(UsuarioController->Cadastrar($usuario)){//24 $resultado = "<div class=\"alert alert-success\" role=\"alert\">USUÁRIO CADASTRADO COM SUCESSO!</div> "; }else{ $resultado = "<div class=\"alert alert-danger\" role=\"alert\">ERRO AO TENTAR CADASTRAR USUÁRIO!</div> "; } }else{ } } ?>
  20. Bom dia, Estou dando uma organizada em um projeto. Criei uma DLL e a importei no projeto. Fiz os imports, tudo aparentemente OK, não é exibido nenhum erro. Porém na hora de compilar é exibida a mensagem dizendo que ocorreram falhas, mas não são exibidas. Ao alterar o modo de visualização de erros para "Somente compilação" os erros são exibidos. Qualquer outro modo de visualização de erros não exibe (prints). O pior é que os tipos estão devidamente importados, não exibe nenhum erro no IntelliSense. Se aperto F12 em cima do nome da Classe sou trasportado corretamente para a classe correspondente.... mas, não compila. Alguém sabe como resolver esse problema? Desde já obrigado. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\ModuleGeral.vb(4,18): error BC30002: O tipo 'Usuario' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmOrdensAprovadas.vb(4,29): error BC30002: O tipo 'OrdemVenda' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(3,16): error BC30002: O tipo 'OrdemVenda' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(4,26): error BC30002: O tipo 'OrdemVenda.OrdemItem' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(13,31): error BC30002: O tipo 'OrdemVenda' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(53,116): error BC30002: O tipo 'OrdemVenda.OrdemItem' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(53,142): error BC30002: O tipo 'OrdemVenda.OrdemItem' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(56,33): error BC30002: O tipo 'OrdemVenda.OrdemItem' não está definido. 1>E:\Rafael\Documentos\Visual Studio 2015\Projects\PCP\PCP\Programação\frmProgramaItem.vb(63,38): error BC30002: O tipo 'OrdemVenda.OrdemItem' não está definido. ========== Compilar: 0 com êxito, 1 com falha, 1 atualizados, 0 ignorados ==========
  21. Alessandro Bodão

    Erro 403 (forbidden) problema com css

    Boa noite pessoal. Criei arquivos personalizados para os erros 404 (not found) e 403 (forbidden) do meu site com o .htaccess. O 404 funcionou certinho mas o 403 não. Entro em determinadas pastas do meu site para testar a página de erro, por exemplo, www.sunnydesign.com.br/js/. O problema é que só é carregado o arquivo html da pagina de erro que criei, o arquivo css(mesmo do 404) parece não funcionar para o erro 403, fica tudo sem formatação. Já tentei várias coisas e o problema persiste, espero que possam me ajudar.
  22. Olá pessoal do fórum, eu realmente fiquei preso nesse problema pois não sei como devo proceder, o erro é o seguinte: mysqli_fetch_assoc() expects parameter 1 to be mysqli_result, boolean given in Eis aí o código: $conexao=mysqli_connect("localhost", "root", "root", "mysqli_login"); $pubs = mysqli_query($conexao, "SELECT * FROM pubs desc"); while ($pub = mysqli_fetch_assoc($pubs)) { $email = $pub['user']; $saberr = mysqli_query("SELECT * FROM tbl_users WHERE email = '$email'"); $saber = mysqli_fetch_assoc($saberr); $nome = $saber['username']." ".$saber['username']; $id = $pub['user_id']; if($pub['imagem']=="") { echo '<div class="pub" id="'.$id.'"> <p><a href="#">'.$nome.'</a> = '.$pub["data"].'</p> <span>'.$pub['texto'].'</span><br /> </div>'; }else{ echo '<div class="pub" id="'.$id.'"> <p><a href="#">'.$nome.'</a> = '.$pub["data"].'</p> <span>'.$pub['texto'].'</span><br /> <img src="upload/'.$pub["imagem"].'" /> </div>'; } } Se alguém puder ajudar eu agradeço!
  23. Olá pessoal do fórum, eu realmente fiquei preso nesse problema pois não sei como devo proceder, o erro é o seguinte: mysqli_fetch_assoc() expects parameter 1 to be mysqli_result, boolean given in Eis aí o código: $conexao=mysqli_connect("localhost", "root", "root", "mysqli_login"); $pubs = mysqli_query($conexao, "SELECT * FROM pubs desc"); while ($pub = mysqli_fetch_assoc($pubs)) { $email = $pub['user']; $saberr = mysqli_query("SELECT * FROM tbl_users WHERE email = '$email'"); $saber = mysqli_fetch_assoc($saberr); $nome = $saber['username']." ".$saber['username']; $id = $pub['user_id']; if($pub['imagem']=="") { echo '<div class="pub" id="'.$id.'"> <p><a href="#">'.$nome.'</a> = '.$pub["data"].'</p> <span>'.$pub['texto'].'</span><br /> </div>'; }else{ echo '<div class="pub" id="'.$id.'"> <p><a href="#">'.$nome.'</a> = '.$pub["data"].'</p> <span>'.$pub['texto'].'</span><br /> <img src="upload/'.$pub["imagem"].'" /> </div>'; } } Se alguém puder ajudar eu agradeço!
  24. Olá, Preciso instalar um pixel do Facebook no meu site via Tag Manager. Porém aparece o erro: Erro na linha 5, caractere 1: Parse error. '}' expected Meu site é um ecommerce que usa plataforma Rakuten. Alguém consegue me ajudar? Obrigada!
  25. var n1,n2,n3,n4,n5,n6,m1,m2,m3,m4: real inicio escreva("Digite a nota do A1+3 pontos: ") leia(n1) escreva("Digite a nota do A2: ") leia(n2) m1<-(n1+n2)/2 escreval("Sua média é", m1) se m1>=7.5 entao escreval("Passou no 1° trimestre") <--------- Ele da erro de sintaxe nessa linha senao escreva("Nota necessaria na recuperação é: ", 15-m1) fimse Alguém poderia me ajudar?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.