Jump to content

Search the Community

Showing results for tags 'Bilhetes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. Marcones Borges

    Montar sistema de venda de bilhetes

    Boa noite, estou tentando a melhor forma de criar uma tela como esta, como eu teria que fazer? é php com java? vai clicando e vai colocando no carrinho de compras do lado automaticamente. Alguem me ajuda aew??
  2. Estou Programando um sistema de vendas para cinema, ja está tudo quase pronto, a unica coisa que falta é recusar a venda de um bilhete caso a cadeira já esteja ocupada... me ajudem por favor? var sala_cinema: vetor[1..10, 1..30] de caracter opcao_desejada: inteiro fileira, cadeira: inteiro x,y, bilheteria_inteira, bilheteria_meia: inteiro tipo_entrada:caracter inicio repita escreval(" ") escreval("1 - Iniciar nova Sessão: ") escreval("2 - Exibir o mapa de ocupação do cinema ") escreval("3 - Vender um bilhete ") escreval("4 -Totalizar a bilheteria ") escreval("5 -Fechar o sistema ") leia(opcao_desejada) escolha (opcao_desejada) caso 1 escreval("Iniciar nova sessão!") caso 2 escreval("Exibe Mapa!") escreval("") para fileira de 1 ate 10 passo 1 faca escreval("") para cadeira de 1 ate 30 passo 1 faca se (sala_cinema[fileira,cadeira] = "") entao escreva(" O") senao escreva(" ", sala_cinema[fileira,cadeira]) fimse fimpara fimpara escreval("") caso 3 escreval("Vender Bilhete!") escreval("Informe a fileira: ") leia(fileira) escreval("Informe a cadeira: ") leia(cadeira) sala_cinema[fileira,cadeira] <- "X" escreval("Escreva M para meia e I para inteira: ") leia(tipo_entrada) para x de 1 ate 10 passo 1 faca escreval("") para y de 1 ate 30 passo 1 faca se (sala_cinema[x,y] = "") entao escreva(" O") senao se (sala_cinema[x,y] = "X") entao se (tipo_entrada = "I") entao escreva(" X") bilheteria_inteira <- bilheteria_inteira + 1 senao escreva(" M") bilheteria_meia <- bilheteria_meia + 1 fimse fimse fimse fimpara fimpara caso 4 escreval("Totalizar Bilheteria") escreval("") escreval("O total da bilheteria INTEIRA entrada foi: ", bilheteria_inteira*30) escreval("") escreval("O total da bilheteria MEIA entrada foi: ", bilheteria_meia*15) para x de 1 ate 10 passo 1 faca para y de 1 ate 30 passo 1 faca sala_cinema[x,y] <- "" fimpara fimpara caso 5 escreval("Finalizando Sistema!") outrocaso escreval("Não exite esta opção!") fimescolha ate (opcao_desejada = 5) fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.