Jump to content

Search the Community

Showing results for tags 'IE'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 7 results

  1. Mlfm

    URL com variação

    Pessoal, sou nova com vba e estou com uma dificuldade. Tenho uma macro, que acessa o site e aguarda por uma url após algumas informações de dados. Essa url era fixa, porém passou a receber um id (id muda a cada solicitação) após essa informação de dados. Com isso o processo já não funciona mais. Como faço para ele esperar essa próxima url e entender que a partir dela buscar o que preciso no conteúdo? Estou usando Do While objIE.LocationURL <> "" 'url que estou esperando Loop
  2. lucashp745

    Site c/ problemas no IE(CSS)

    Estou fazendo um trabalho para meu curso de CSS , estava configurando ele no GoogleChrome mas quando fui testa no IE estava totalmente diferente , usei (position:absolut c/px) configurei o site todo em PIXEL. A composição que usei se adéquo perfeitamente no GC so preciso de uma maneira de adequar ao IE sem ter que refazer todo trabalho. index.css index.html
  3. Gente, não tenho experiencia com PHP, só HTML. Estou fazendo um formulário de contato. Como não mexo com PHP, baixei o código PHP e adaptei. Tudo está funcionando perfeitamente no Chrome, mas no Mozilla e IE não funciona. Quando clico em "enviar", não recebo a confirmação, a página só recarrega, e o email nunca chega. Alguem poderia me ajuda por favor? Segue o código: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title>General Transmission</title> <script type="text/javascript"> function MM_swapImgRestore() { //v3.0 var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a)&&x.oSrc;i++) x.src=x.oSrc; } function MM_preloadImages() { //v3.0 var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array(); var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++) if (a.indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a;}} } function MM_findObj(n, d) { //v4.01 var p,i,x; if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) { d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);} if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[n]; for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers.document); if(!x && d.getElementById) x=d.getElementById(n); return x; } function MM_swapImage() { //v3.0 var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3) if ((x=MM_findObj(a))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];} } </script> <style type="text/css"> .Catalogos { font-size: 18px; font-family: Verdana, Geneva, sans-serif; color: #333; } .Titulo { font-family: Verdana, Geneva, sans-serif; font-weight: bold; font-size: 24px; color: #f7941e; text-align: left; } .Contato { color: #f7941e; text-align: right; font-family: Verdana, Geneva, sans-serif; font-weight: bold; } .Telefone { font-size: 24px; } a:link { font-family: Verdana, Geneva, sans-serif; font-size: 14px; color: #f7941e; text-decoration: none; } a:hover { font-family: Verdana, Geneva, sans-serif; font-size: 14px; color: #f7941e; text-decoration: underline; } Form { font-family: Verdana, Geneva, sans-serif; font-size: 14px; color: #333; text-decoration: none; font-weight: bold; } textarea { font-family: Verdana, Geneva, sans-serif; font-size: 14px; color: #333; text-decoration: none; width: 455px; border-top-style: none; border-right-style: none; border-bottom-style: none; border-left-style: none; background-position: -200px; background-color: #f0f3ed; resize: none; outline: none; height: 180px; overflow:auto; } input[type=text] { font-family: Verdana, Geneva, sans-serif; font-size: 14px; color: #333; text-decoration: none; border-top-style: none; border-right-style: none; border-bottom-style: none; border-left-style: none; background-color: #f0f3ed; outline: none; width: 455px; } p { -webkit-margin-before: 1em; -webkit-margin-after: 1em; } p { margin-top: 1px; margin-bottom: 15px; } </style> <style type="text/css"> body { margin:0; } </style> </head> <body background="fundo.jpg" marginwidth="0" marginheight="0" onload="MM_preloadImages('bot_produtos_up.png','bot_contato_up.png','logo_up.png','bot_visualizar_up.png','bot_catalogos_up.png','enviar_up.png')"> <?php if (isset($_POST['BTEnvia'])){ //Variaveis de POST, Alterar somente se necessário //==================================================== $nome = $_POST['nome']; $email = $_POST['email']; $telefone = $_POST['telefone']; $assunto = $_POST['assunto']; $mensagem = $_POST['mensagem']; //==================================================== //REMETENTE --> ESTE EMAIL TEM QUE SER VALIDO DO DOMINIO //==================================================== $email_remetente = $email; // deve ser um email do dominio //==================================================== //Configurações do email, ajustar conforme necessidade //==================================================== $email_destinatario = "mdc4@terra.com.br"; // qualquer email pode receber os dados $email_reply = $email; $email_assunto = "Contato pelo site General Transmission: $assunto"; //==================================================== //Monta o Corpo da Mensagem //==================================================== $email_conteudo .= "Nome: $nome \n"; $email_conteudo .= "Email: $email \n"; $email_conteudo .= "Telefone: $telefone \n"; $email_conteudo .= "Assunto: $assunto \n"; $email_conteudo .= "Mensagem: $mensagem \n"; //==================================================== //Seta os Headers (Alerar somente caso necessario) //==================================================== $email_headers = implode ( "\n",array ( "From: $email_remetente", "Reply-To: $email_reply", "Subject: $email_assunto","Return-Path: $email_remetente","MIME-Version: 1.0","X-Priority: 3","Content-Type: text/html; charset=UTF-8" ) ); //==================================================== //Enviando o email //==================================================== if (mail ($email_destinatario, $email_assunto, nl2br($email_conteudo), $email_headers)){ $sucesso = "Mensagem enviada com sucesso! <br> Em breve, entraremos em contato. Obrigado."; } else{ $sucesso = "Falha no envio. <br> Por favor, tente novamente ou entre em contato via Email ou Telefone. Obrigado."; } //==================================================== } ?> <!-- INICIO CABECALHO --> <table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" height="162" > <tr> <td width="30%" > <!-- INICIO LATERAL EXPANDIDA ESQUERDA --> <table height="162" width="100%" cellpadding="0" cellspacing="0" border="0"> <tr> <td></td> </tr> <tr bgcolor="acacac" height="3"> <td></td> </tr> <tr> <td height="117" bgcolor="f0f3ed"></td> </td> </tr> </table> <!-- FIM LATERAL EXPANDIDA ESQUERDA --> </td> <td> <center> <!-- INICIO CONTEUDO CABEÇALHO --> <table height="162" cellpadding="0" cellspacing="0" border="0"> <tr> <td width="217" height="162"> <!-- INICIO LOGO --> <table width="482" height="162" border="0" cellpadding="0" cellspacing="0"> <tr> <td width="331" height="42"></td> </tr> <tr> <td bgcolor="acacac" height="3"></td> </tr> <tr> <td height="117" bgcolor="f0f3ed"> <a href="index.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Home','','logo_up.png',1)"><img src="logo.png" alt="Home" width="304" height="117" id="Home" /></a> </td> </tr> </table> <!-- FIM LOGO --> </td> <td width="201"> <img src="detalhe_menu.png" width="201" height="162" /> </td> <td width="445"> <!-- INICIO BOTOES --> <table height="84" cellpadding="0" cellspacing="0" border="0"> <tr height="84"> <td></td> <td></td> <td></td> </tr> <tr bgcolor="acacac" height="3"> <td></td> <td></td> <td></td> </tr> <tr> <td height="75" bgcolor="f0f3ed"> <a href="produtos.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Produtos','','bot_produtos_up.png',1)"><img src="bot_produtos.png" width="131" height="75" id="Produtos" /></a> </td> <td height="75" bgcolor="f0f3ed"> <a href="catalogos.html" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Catalogos','','bot_catalogos_up.png',1)"><img src="bot_catalogos.png" width="132" height="75" id="Catalogos" /></a> </td> <td height="75" bgcolor="f0f3ed"> <img src="bot_contato_up.png" width="107" height="75" alt="Contato" /></td> </tr> </table> <!-- FIM BOTOES --> </td> </tr> </table> <!-- FIM CONTEUDO CABEÇALHO --> </center> </td> <td width="30%"> <!-- INICIO LATERAL EXPANDIDA DIREITA --> <table height="84" width="100%" cellpadding="0" cellspacing="0" border="0"> <tr height="84"> <td></td> </tr> <tr bgcolor="acacac" height="3"> <td></td> </tr> <tr> <td height="75" bgcolor="f0f3ed"></td> </td> </tr> </table> <!-- FIM LATERAL EXPANDIDA DIREITA --> </td> </tr> </table> <table height="28" width="100%" cellpadding="0" cellspacing="0" border="0" background="fundo3.jpg"> <tr><td> </td></tr> </table> <!-- FIM CABECALHO --> <!-- INICIO CONTEUDO --> <table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" height="80" bgcolor="white"> <tr> <td width="23%"></td> <td><center> <table width="100%" cellpadding="0" cellspacing="0" border="0" bgcolor="white"> <tr> <td colspan="2" align="left" class="Titulo"><p>PEÇA SEU ORÇAMENTO</p></td> </tr> <tr> <td height="545"><form name="form1" id="form1" action="<? $PHP_SELF; ?>" method="POST"> <table width="620" height="551" border="0" cellpadding="0" cellspacing="0" background="fundo_form.png" style= "background-repeat: no-repeat"> <tr height="4"> <td height="17" valign="top"> </td> <td valign="top"> </td> </tr> <!--INICIO NOME--> <tr height="40"> <td width="127" height="53" valign="top"><label for="nome"></label> Nome </td> <td width="493" valign="top"><input type="text" size="55" name="nome"></td> </tr> <!--FIM NOME--> <!--INICIO EMAIL--> <tr height="40"> <td width="127" height="53" valign="top"> Email </td> <td width="493" valign="top"><input type="text" size="55" name="email"></td> </tr> <!--FIM EMAIL--> <!--INICIO TEL--> <tr height="40"> <td width="127" height="52" valign="top"> Telefone </td> <td width="493" valign="top"><input name="telefone" type="text" size="50"></td> </tr> <!--FIM TEL--> <!--INICIO ASSUNTO--> <tr height="40"> <td width="127" height="59" valign="top"> Assunto</td> <td width="493" valign="top"> <input name="assunto" type="text" size="55"> </td> </tr> <!--FIM ASSUNTO--> <!--INICIO MSG--> <tr > <td width="127" height="211" valign="top"><label for="mensagem"></label> Mensagem </td> <td width="493" valign="top"><textarea name="mensagem" id="mensagem" cols="62" rows="11"></textarea></td> </tr> <!--FIM MSG--> <!--INICIO BOTÃO ENVIAR--> <tr> <td height="53" align="right" valign="top"> </td> <td align="right" valign="top"> <a onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('Teste','','enviar_up.png',1)"><input type="image" src="enviar.png" name="BTEnvia" value="Enviar2" id="Teste"></a> </td> </tr> <tr> <td align="center" valign="top" colspan="2"> <?php echo "$sucesso"; ?> </td> </tr> <!--FIM BOTÃO ENVIAR--> </table> </form> </td> <td width="270" valign="top" class="Contato"><p>11 <span class="Telefone">4807-0092</span><br> 11 <span class="Telefone">97277-4142</span><br><br> <a href="mailto:jrn@generalt.com.br">jrn@generalt.com.br</a><br> <a href="mailto:vendas@generalt.com.br">vendas@generalt.com.br</a></p> <hr align="right" width="230" size="2" color="#f7941e" class="Titulo"> <p>Rua Várzea Paulista, 362<br> Vl. Progresso - Jundiaí/SP</p> <br /> <!--INICIO GOOGLE MAPS--> <iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3667.0551279144083!2d-46.86821398453433!3d-23.204661484861198!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x94cf26d5ae2a5743%3A0x3d2404a9239b589!2sR.+V%C3%A1rzea+Paulista%2C+362+-+Vila+Agricola%2C+Jundia%C3%AD+-+SP%2C+13202-700!5e0!3m2!1spt-BR!2sbr!4v1480521917852" width="233" height="265" frameborder="0" style="border:1px solid #f7941e" allowfullscreen></iframe> <!--FIM GOOGLE MAPS--> </td> </tr> </table> </center></td> <td width="23%"></td> </tr> </table> <!-- FIM CONTEUDO --> </td></tr> <tr><td> <!-- INICIO RODAPE --> <table width="100%" border="0" align="center" cellpadding="0" cellspacing="0" height="84" > <tr> <td width="30%" background="rodape_fundo1.png"></td> <td> <center> <img src="rodape.png" alt="Rodape" width="1176" height="84" usemap="#Map" border="0" /> </center> </td> <td width="30%" background="rodape_fundo2.png"></td> </tr> </table> <!-- FIM RODAPE --> </td></tr> </table> <map name="Map" id="Map"> <area shape="rect" coords="1010,18,1072,47" href="mailto:jcarrero@mdc4.com.br" /> </map> </body> </body> </html>
  4. MarKteus

    Popup sem borda no IE 6

    Olá Alguém sabe se existe uma forma de abrir um popup sem borda e modal no IE6. Ou na melhor das hipóteses só modal ? E como como deixá-las no tamanho desejado A bem da verdade modal eu até consegui só não consigo deixa no tamanho correto.
  5. Olá Existe alguma forma de clicar em um link na Internet Explorer e a página ser aberta no Google Chrome ? ou qualquer outro navegador ?
  6. Antonio maria

    Css em cada navegador, browser

    Boa tarde, fiz meu site todo configurado o css no google Chrome, quando abro o site no monzilla ou outro browser, navegadores, tem alguns erros tipo. Coloquei uma imagem no topo do site, com largura auto e q não se repetir.. Só q no monzilla ele está se repetindo.. Entre outros.. Tem algum código, php, ou HTML q coloco e eles faz a leitura tudo com um código só,? Como fazer essas modificações para todos os navegadores? Esse é o site.. WWW.baixardetudo.netne.net Se quiser ver.. Só abrir em navegadores diferentes
  7. phelps abreu

    Chrome e IE carregam sites desconfigurados

    Minha irmã me pediu pra fazer uma faxina no notebook dela (win 8.1 64 bits) porque tinha muita coisa salva e queria ele 0. Aí fui na opção de recuperação e remover tudo e reinstalar o Windows. Até aí, tudo bem. Concluiu a operação, instalei o Office pra ela e o Chrome, como ela pediu por usar muito os dois. Mas quando ela foi usar o Chrome, percebeu que a visualização do design do theme dela do Tumblr estava toda desconfigurada, e não correta como no dia anterior ao processo. Ela testou carregar o blog no Internet Explorer, deu a mesma coisa. Ela usa a internet da NET, que usa configurações automáticas, não usa proxy nem IP de terceiros. Mesmo assim, só por desencargo de consciência, fui verificar no Chrome e no painel de controle na parte de redes e estava tudo ok, automático. O mesmo com o Internet Explorer. Aí pensei na possibilidade de ser alguma infecção, e rodei o adwcleaner nele. Achou um search e umas coisas sem importância que foram eliminadas. Dei flush no dns, restaurei o host, e nada. Continuava dando visualização desconfigurada (como mostra a imagem). E no desktop e no meu mac o blog abre corretamente, com as caixas de postagem, a sidebar... tudo configurado e estruturado. Rodei no notebook dela kaspersky, spyware doctor, superantispyware, emsisoft antimalware, zhpcleaner, herdprotect, dr web, bankerfix, nod32, atualizei o flash e o java. Desinstalei e reinstalei ambos, assim como o Chrome. Atualizei o sistema (pela primeira vez desde que fiz o processo), e nada. Não consigo encontrar o erro. E o mais engraçado é que baixei o Safari e ele abriu o blog corretamente, mas ele é um navegador inferior e mais lento, o que ela não gosta. Estou com o notebook dela e não sei mais o que fazer. Alguma luz?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.