Jump to content

Search the Community

Showing results for tags 'comando'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 8 results

  1. Boa tarde, eu preciso de ajuda de vocês, estou com um problema que é o seguinte, eu preciso que quando a pessoa clicar na lixeira, exclua essa linha do banco de dados, mas como posso fazer? perdoem a minha inexperiência, mas já busquei bastante a respeito e nada.
  2. Olá! Boa noite. Pessoal, gostaria de saber se é possível exibir o conteúdo das páginas de um site em php somente após ser carregado todos os elementos? Como é um site "meio pesadinho", ao carregar a página, alguns elementos aparecem fora de lugar e gostaria que os usuários somente vissem a página quando estiver tudo carregado (na posição certa). Eu tentei alguns códigos que encontrei em pesquisas, mas não "funcionaram" (não sei se é porque estou colocando em locais errados no código, ou se falta implementar algo), pois não tenho conhecimento em programação. Abaixo um de códigos de um exemplo que utilizei (mas não modificou nada na minha página): <script type="text/javascript"> // Este evendo é acionado após o carregamento da página jQuery(window).load(function() { //Após a leitura da pagina o evento fadeOut do loader é acionado, esta com delay para ser perceptivo em ambiente fora do servidor. jQuery("#loader").delay(2000).fadeOut("slow"); }); </script> Agradeço a atenção.
  3. Pessoal, estou tentando fazer um jogo da velha um pouco diferente do padrão. É uma versão bem simples. Só que um dos comandos está dando problema e eu não faço ideia o porquê disso. Vejam: algoritmo "Jogo da Velha" var jogo: vetor[1..3, 1..3] de inteiro i, j: inteiro cont: inteiro pos1: inteiro pos2: inteiro num: vetor[1..9] de inteiro Procedimento Topo() inicio EscrevaL ("---------------") EscrevaL (" JOGO DA VELHA ") EscrevaL ("---------------") cont <- 1 Para i <- 1 ate 3 faca Para j <- 1 ate 3 faca jogo [i,j] <- cont Se jogo[i,j] = num[pos1] entao Escreva ("| X|") senao Se jogo[i,j] = num[pos2] entao Escreva ("| O|") senao Escreva ("| ", cont, "| ") FimSe FimSe cont <- cont + 1 FimPara EscrevaL () FimPara EscrevaL ("---------------") FimProcedimento Procedimento JogadaJ1 () inicio Repita EscrevaL ("Digite a posição para o jogador (X)") Leia (pos1) Se num[pos1] = jogo[i,j] entao Escreva ("JOGADA INVÁLIDA. Digite outra posição") FimSe Ate num[pos1] <> jogo[i,j] num[pos1] <- pos1 Topo () JogadaJ2 () FimProcedimento Procedimento JogadaJ2 () inicio Repita EscrevaL ("Digite a posição para o jogador (O)") Leia (pos2) Se num[pos2] = jogo[i,j] entao Escreva ("JOGADA INVÁLIDA. Digite outra posição") FimSe Ate num[pos2] <> jogo[i,j] num[pos2] <- pos2 Topo () JogadaJ1 () FimProcedimento inicio LimpaTela EscrevaL ("---------------") EscrevaL (" JOGO DA VELHA ") EscrevaL ("---------------") cont <- 1 Para i <- 1 ate 3 faca Para j <- 1 ate 3 faca jogo [i,j] <- cont Escreva ("| ", cont, "| ") cont <- cont + 1 FimPara EscrevaL () FimPara JogadaJ1 () fimalgoritmo Ainda não terminou, mas há um erro de sintaxe na linha do "Se jogo[i,j] = num[pos1] entao" e "Se jogo[i,j] = num[pos2] entao". Alguém pode me dizer por quê ?
  4. Kaio Augusto de Castro

    tratando campo timestamp php com mysql

    Galera seguinte, eu ja esgotei meu cérebro e não consegui sair do lugar no meu banco tem um campo que chama-se data_criacao e ele é do tipo timestamp mas eu não sei como fazer com que ele grave a data e a hora no banco, o valor eu joguei dentro de um array ficando assim: $_SESSION['cad'] = array( 'nome' => $_POST['nome'], 'user' => $_POST['user'], 'pass' => $_POST['pass'], 'email' => $_POST['email'], 'fone' => $_POST['fone'], 'endereco' => $_POST['endereco'], 'cod_bairro' => $_POST['bairro'], 'cidade' => $_POST['cidade'], 'cod_estado' => $_POST['estado'], 'cep' => $_POST['cep'], 'cpf' => $_POST['cpf'], 'cod_status' => $_POST['status'], 'cod_nivel' => $_POST['nivel'], 'data_criacao' => NOW(), 'data_mod' => null, ); Não me recordo bem onde foi que eu li que o comando NOW() insere a data e a hora de acordo com o servidor, mas esta dando esse erro a baixo: Fatal error: Uncaught Error: Call to undefined function NOW() in /opt/lampp/htdocs/adm/cad_user.php:29 Stack trace: #0 {main} thrown in /opt/lampp/htdocs/adm/cad_user.php on line 29 Tentei usar o NOW() com e sem as aspas... e nenhum deles foi, se coloco ele com aspas ele deixa cadastrar mas não grava a data e nem a hora, a coluna no banco fica zerada... Se puderem me ajudar... ficarei muito agradecido...
  5. Quando eu executo um simples codigo em php na linha de comando, ele "executa", mas aparece um monte de mensagens nada a ver. Eu sou novo com php e eu queria saber como solucionar isso.
  6. Evans Paulo

    Insert com condição where

    Olá Pessoal, Estou tentando utilizar o comando abaixo mais da erro, já procurei na net e não encontrei nenhuma solução. Comando diretamente no mysql ou via página asp, da erro do mesmo jeito. insert into `tabelacarros` (marca) VALUES ('"&marcanovo&"') where id='"&id&"'" o comando da erro na condição where id='"&id&"'" Acha o id o problema é que da erro e não insere. [MySQL][ODBC 5.1 Driver][mysqld-5.6.21-69.0-log]You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'where id='91'' at line 1
  7. Preciso de uma ajuda para inserir dados de um tabela em outra comparando os id. Ex. quero inserir dados nome,email da tabela1 para tabela2 que possuam mesmo id. tipo INSERT `vagas_wordpress2` (titulo2) SELECT titulo2 FROM `tabela1` WHERE `tabela1`.`id` = `tabela2`.`id` esse é erro apresentado #1054 - Unknown column 'tabela2.id' in 'where clause'
  8. Olá pessoal, Tenho um formulário de cinco campos utilizado para identificação de pessoas numa portaria. Como faço para que os campos desse formulário sejam preenchidos através da voz? e depois de cadastrados, fazer o mesmo para fazer consulta da pessoa ao se identificar? Grato, Ilano.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.