Jump to content

Search the Community

Showing results for tags 'compile'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. djandreroberto

    Erro Configuration 'compile' is obsolete

    Amigos boa tardeestou editando um script de radio aqui só que ele me mostra a seguinte mensagem :WARNING: Configuration 'compile' is obsolete and has been replaced with 'implementation' and 'api'.It will be removed at the end of 2018. For more information see: http://d.android.com/r/tools/update-dep ... tions.htmlAffected Modules: appjá alterei todos os compile e ele continua me mostrando essa mensagem abaixo o código que esta na página que mostra o erro:apply plugin: 'com.android.application'android {compileSdkVersion 26defaultConfig {applicationId 'com.roxhospedagem.VidaPlena'manifestPlaceholders = [onesignal_app_id : "",// Project number pulled from dashboard, local value is ignored.onesignal_google_project_number: "REMOTE"]minSdkVersion 15targetSdkVersion 26versionName '1.0.0'versionCode 1}buildTypes {release {minifyEnabled falseproguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.txt'}}repositories {jcenter()mavenCentral() // GPUImage for Android}dexOptions {javaMaxHeapSize "4g"}productFlavors {}}dependencies {implementation fileTree(include: ['*.jar'], dir: 'libs')implementation files('libs/acra-4.5.0.jar')implementation files('libs/ormlite-android-4.43.jar')implementation files('libs/ormlite-core-4.43.jar')implementation 'com.android.support:support-v4:26.0.0-alpha1'implementation 'com.android.support:appcompat-v7:26.0.0-alpha1'implementation 'com.android.support:design:26.0.0-alpha1'implementation 'com.android.support:cardview-v7:26.0.0-alpha1'implementation 'com.google.firebase:firebase-ads:10.0.0'implementation 'com.google.firebase:firebase-messaging:10.0.0'implementation 'com.loopj.android:android-async-http:1.4.9'implementation 'com.github.bumptech.glide:glide:3.7.0'implementation 'jp.wasabeef:glide-transformations:2.0.1'implementation 'com.onesignal:OneSignal:3.10.8@aar'implementation 'com.android.support.constraint:constraint-layout:1.0.2'implementation 'com.android.volley:volley:1.0.0'}apply plugin: 'com.google.gms.google-services'se alguém puder me ajudar agradeço
  2. Eu preciso baixar um livro da biblioteca da faculdade (uso pessoal), achei esse site https://github.com/tharyckgusmao/integrada.minhabiblioteca.com.br/blob/master/README.md mas não sei o que fazer com isso. Alguém pode me ajudar?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.