Jump to content

Search the Community

Showing results for tags 'conexão reiniciada'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. Boa noite! Utilizo Xampp 3.2.2 com PHP 7.0.1 O código a seguir eu vinha usando a algum tempo e nunca deu problema e de repente, sem eu mudar uma linha sequer, os browsers não conseguem acessar a aplicação. É mostrada a mensagem: "Conexão reiniciada A conexão para o servidor foi reiniciada durante o carregamento da página. Este site pode estar temporariamente fora do ar ou sobrecarregado. Tente de novo em alguns instantes. Se você não consegue carregar nenhuma página, verifique a conexão de rede do computador. Se o seu computador ou rede forem protegidos por um firewall ou proxy, certifique-se de que o Firefox esteja autorizado a acessar a web." Segue o código: <?php if(is_dir("instalador")){echo "<p style='background-color:red;'>Para a segurança da aplicação apague a pasta 'instalador'.</p>";} if(file_exists("instalador.php")){echo "<p style='background-color:red;'>Para a segurança da aplicação apague o arquivo 'instalador.php'.</p>";} // A sessão precisa ser iniciada em cada página diferente if (!isset($_SESSION['UsuarioID'])) session_start(); // Verifica se não há a variável da sessão que identifica o usuário if (isset($_SESSION['UsuarioID'])) { // Redireciona o usuario para o programa header("Location: programa/index.php"); exit; } ?> Quando eu comento a linha 05 ou apago o código `session_start()` a página carrega normalmente. Agradeço desde já.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.