Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''contar''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 6 registros

  1. BryanSamuel

    Contar, somar, dividir e inserir - mysql

    Eu preciso somar a coluna SOMA onde a coluna A e a coluna B(ao outro registro, por exemplo A do registro 1 e A do registro 2 forem iguais) forem iguais, após isso dividir por 3 e em seguida inserir em outra tabela.
  2. tiago.prado

    Contar a quantidade de ocorrência por mês

    Estou com uma tabela em que preciso contar a quantidade de ocorrências e separar por mês essa quantidade. id data valor 1 2018-01-01 10 2 2018-01-02 10 3 2018-01-03 10 4 2018-01-04 5 5 2018-02-04 5 6 2018-02-04 5 Preciso ter o seguinte resultado: - No mês de janeiro tiveram 3 ocorrências do número 10 e 1 ocorrência do número 5 - No mês de fevereiro tiveram 2 ocorrências do número 5 Alguém pode me ajudar com essas consulta? Obrigado
  3. Gabriel Valentim

    Contar quantidade de administradores

    Estou tentando contar quantos administradores existem, e exibir com echo, porém, está me retornando erros Código: <div class="w3-right"> <h3> <?php $sql= "SELECT COUNT (*) AS adminLevel = '1' FROM users"; $result = mysqli_query($conn, $sql); $rowcount = mysqli_num_rows($result); echo "". $rowcount .""; ?> </h3> </div> <h4>Administradores</h4> Para administrador, é 1 Para usuário, é 0
  4. vinitf

    Filtrar e contar elementos do array

    Parece bem bobinho, mas sou iniciante, por isso me perdoem. Tenho uma lista com três empresas, e queria com um botão filtrar os dados (mostrar as que estão on e as que estão off) e com um outro botão contar quantas estão on e off e mostrar na tela a quantidade). Sei que existem métodos exclusivos do JS, mas queria à princípio, utilizando for. <button onclick="fil()">Filtrar dados</button> <p id="botão1"></p> <button onclick="con()">Contar dados</button> <p id="botão2"></p> var dados = [{ "Nome": "EMPRESA1", "Status": true }, { "Nome": "EMPRESA2", "Status": false }, { "Nome": "EMPRESA3", "Status": true }]; //filtrar os serviços com status igual ao parametro, NÃO USAR UNDERSCORE function filtrar(Status) { return dados.Status = true; } function fil() { document.getElementById("botão1").innerHTML = dados.filter(filtrar); } //contar a quantidade de serviços com status igual ao parametro, NÃO USAR UNDERSCORE function contar(status) { //for }
  5. Boa noite. Qual a melhor forma de contar dados na tabela? SELECT COUNT(*) usando o fetch $query = $mysqli->prepare("SELECT COUNT(*) FROM votos WHERE valor = ?"); $query->bind_param("s", $paramm); $query->execute(); $query->bind_result($valor); $query->store_result(); while( $query->fetch()){ echo $valor; } SELECT * FROM usando o num_rows $query = $mysqli->prepare("SELECT * FROM votos"); $query->execute(); $query->store_result(); $rows = $query->num_rows; echo $rows; Existe muita diferença entre os dois? Estou fazendo certo?
  6. Pessoal, eu fiz esse algoritmo que o objetivo principal é apresentar as vogais e consoantes de uma palavra, após vários testes descobri um erro e que não estou conseguindo solucionar, queria pedir a ajuda de vocês para eu consiga concluir. O algoritmo: Algoritmo "Obter palavra e apresentar vogais e consoantes usando função" Var nOpcao1, nOpcao2, nOpcao3, nLetra, nVogais, I: INTEIRO cPalavra, cVogal1, cVogal2, cVogal3, cVogal4, cVogal5: CARACTERE Inicio Escreval("----------------") Escreval("|1- Ler palavra|") Escreval("|2- Sair |") Escreval("----------------") Escreva("Digite uma opção: ") Leia(nOpcao1) Se nOpcao1 = 1 Entao Escreval("----------------------") Escreval("|1- Contar vogais |") Escreval("|2- Contar consoantes|") Escreval("----------------------") Escreva("Digite uma opção: ") Leia(nOpcao2) Escreva("Digite uma palavra: ") Leia(cPalavra) Se nOpcao2 = 1 Entao cVogal1 <- "a" cVogal2 <- "e" cVogal3 <- "i" cVogal4 <- "o" cVogal5 <- "u" nLetra <- Compr(cPalavra) Para I De 1 Ate nLetra Passo 1 Faca Se Copia(cPalavra,I,1) = cVogal1 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal2 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal3 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal4 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal5 Entao nVogais <- nVogais + 1 Fimse Fimpara Escreval("No nome tem: ",nVogais," vogais.") Se nOpcao2 = 2 Entao cConsoante1 <- "b" cConsoante2 <- "c" cConsoante3 <- "d" cConsoante4 <- "f" cConsoante5 <- "g" cConsoante6 <- "h" cConsoante7 <- "j" cConsoante8 <- "k" cConsoante9 <- "l" cConsoante10 <- "m" cConsoante11 <- "n" cConsoante12 <- "p" cConsoante13 <- "q" cConsoante14 <- "r" cConsoante15 <- "s" cConsoante16 <- "t" cConsoante17 <- "v" cConsoante18 <- "w" cConsoante19 <- "x" cConsoante20 <- "y" cConsoante21 <- "z" nLetra <- Compr(cPalavra) Para I De 1 Ate nLetra Passo 1 Faca Se Copia(cPalavra,I,1) = cConsoante1 Entao nConsoantes <- nConsoantes + 1 FimSe Se Copia(cPalavra,I,1)= cConsoante2 Entao nConsoantes <- nConsoantes + 1 FimSe Se Copia(cPalavra,I,1)= cConsoante3 Entao nConsoates <- nConsoantes + 1 FimSe Se Copia(cPalavra,I,1)= cConsoante4 Entao nConsoantes <- nConsoantes + 1 FimSe Se Copia(cPalavra,I,1)= cConsoante5 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante6 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante7 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante8 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante9 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante10 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante11 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante12 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante13 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante14 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante15 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante16 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante17 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante18 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante19 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante20 Entao nConsoantes <- nConsoantes + 1 Fimse Se Copia(cPalavra,I,1)= cConsoante21 Entao nConsoantes <- nConsoantes + 1 Fimse Fimpara Escreval("No nome tem: ",nConsoantes," consoantes.") Se nOpcao1 = 2 Entao Fimse Fimse Escreval("--------------") Escreval("|1- Novamente|") Escreval("|2- Terminar |") Escreval("--------------") Escreval("Digite uma opção: ") Leia(nOpcao3) Enquanto nOpcao3 = 1 Faca Escreval("----------------") Escreval("|1- Ler palavra|") Escreval("|2- Sair |") Escreval("----------------") Escreva("Digite uma opção: ") Leia(nOpcao1) Se nOpcao1 = 1 Entao Escreval("----------------------") Escreval("|1- Contar vogais |") Escreval("|2- Contar consoantes|") Escreval("----------------------") Escreva("Digite uma opção: ") Leia(nOpcao2) Escreva("Digite uma palavra: ") Leia(cPalavra) Se nOpcao2 = 1 Entao cVogal1 <- "a" cVogal2 <- "e" cVogal3 <- "i" cVogal4 <- "o" cVogal5 <- "u" nLetra <- Compr(cPalavra) Para I De 1 Ate nLetra Passo 1 Faca Se Copia(cPalavra,I,1) = cVogal1 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal2 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal3 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal4 Entao nVogais <- nVogais + 1 FimSe Se Copia(cPalavra,I,1)= cVogal5 Entao nVogais <- nVogais + 1 Fimse Fimpara Escreval("No nome tem: ",nVogais," vogais.") Se nOpcao2 = 2 Entao Fimse Fimse Se nOpcao1 = 2 Entao Fimse Fimse Escreval("--------------") Escreval("|1- Novamente|") Escreval("|2- Terminar |") Escreval("--------------") Escreval("Digite uma opção: ") Leia(nOpcao3) Fimenquanto Fimalgoritmo Parâmetros para simular o erro: F9(Executar) -> 1 -> 1 -> (Qualquer palavra) -> 2 De acordo com o VisuAlg, esse erro é um erro de sinaxe que diz: "Esperava contrar FIMSE". Mesmo que todos os "SE" que eu abri, eu fechei. Não sei também se não é algum erro na função "Enquanto" mesmo que eu tenha feito certo ao meu ponto de vista. Preciso da ajuda de vocês
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.