Jump to content

Search the Community

Showing results for tags 'delphi simulator ios'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. xtjoras

    Delphi com ios simulator

    Boa tarde pessoal tudo bem? Estou me aventurando no mundo mobile, para android já consegui fazer todos os processos até publicar na loja, agora estou tentando no iphone. Trabalho com delphi tokyo, já fiz o processo do paserver, esta comunicando ok, já compilo para osx do meu mac que esta com o high sierra atualizado, ultima versão xcode. quando tento adicionar no sdk manager o ios simulator, ele faz todo o processo, mas deixa no log a seguinte mensagem: Directory does not exist: /Applications/Xcode.app/Contents/Developer/Platforms/iPhoneSimulator.platform/Developer/SDKs/iPhoneSimulator.sdk/System/Library/PrivateFrameworks/UIFoundation.framework/ Quando compilo o app, o mais simplesmpossivel só com uma label e um botao, ele transfere para o mac, abre o simulator e instala o app no simulator, só q o app abre e fecha, só aparece a tela de splash. Alguém tem uma dica pra me dar? Estou meio que perdido. Obrigado.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.