Jump to content

Search the Community

Showing results for tags 'enquanto'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 3 results

  1. algoritmo "semnome" var nome:caractere c,n:inteiro inicio escreva("Qual é o seu nome ? ") leia(nome) Escreval("Prazer ",nome,".") escreval("Escolha um numero") leia(n) c <- 0 Enquanto (c<=n) faca c <- c + 1 fimEnquanto fimalgoritmo
  2. Camilla03

    Visualg exercício enquanto

    Elabore um QUIZ de 10 perguntas e respostas sobre cada disciplina: Matemática, Sociologia e Filosofia do 1o ano. Cada pergunta deverá ter 5 opções de escolha de resposta. Além disso, cada questão contemplará duas tentativas do usuário, isto é, se o usuário responder uma resposta incorreta, terá uma 2a chance na questão que valerá 70% da nota desta questão. Cada questão deverá dar "feedback" (retorno ao usuário) de acerto ou dica se o usuário não acertar. O usuário escolherá no início do programa sobre qual disciplina ele deseja responder as questões. Ao final de cada rodada, exiba um ranking de notas.
  3. Elabore um algoritmo que mostre todos os números de 100 ate 150, e ao final a soma de todos os números nesse intervalo. Var n: inteiro soma, cont: inteiro Inicio n <- 100 enquanto (cont < 50) faca n <- n + 1 escreval(n) soma <- soma + n cont <- cont + 1 fimenquanto escreval("Resultado da soma: ", soma) Ta contando até 150 o problema é que eu não sei se a soma ta certa.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.