Jump to content

Search the Community

Showing results for tags 'enquanto'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. algoritmo "semnome" var nome:caractere c,n:inteiro inicio escreva("Qual é o seu nome ? ") leia(nome) Escreval("Prazer ",nome,".") escreval("Escolha um numero") leia(n) c <- 0 Enquanto (c<=n) faca c <- c + 1 fimEnquanto fimalgoritmo
  2. Camilla03

    Visualg exercício enquanto

    Elabore um QUIZ de 10 perguntas e respostas sobre cada disciplina: Matemática, Sociologia e Filosofia do 1o ano. Cada pergunta deverá ter 5 opções de escolha de resposta. Além disso, cada questão contemplará duas tentativas do usuário, isto é, se o usuário responder uma resposta incorreta, terá uma 2a chance na questão que valerá 70% da nota desta questão. Cada questão deverá dar "feedback" (retorno ao usuário) de acerto ou dica se o usuário não acertar. O usuário escolherá no início do programa sobre qual disciplina ele deseja responder as questões. Ao final de cada rodada, exiba um ranking de notas.
  3. Elabore um algoritmo que mostre todos os números de 100 ate 150, e ao final a soma de todos os números nesse intervalo. Var n: inteiro soma, cont: inteiro Inicio n <- 100 enquanto (cont < 50) faca n <- n + 1 escreval(n) soma <- soma + n cont <- cont + 1 fimenquanto escreval("Resultado da soma: ", soma) Ta contando até 150 o problema é que eu não sei se a soma ta certa.
  4. Olá pessoal, já tentei inúmeras vezes resolver este problema, mas não consegui. É o seguinte, tenho que escrever um algoritmo que leia o preço de um produto e a quantidade de volumes e no final some tudo e dê o valor final da compra até aí ok, consegui fazer e ficou assim: inteiro preco,quant,cont=0,produtos,soma=0,total1,total2=0 enquanto (cont>=0) { escreva("Digite a quantidade: ") leia(quant) escreva("Digite o preco do prod: ") leia(preco) total1 = quant*preco soma = soma + quant total2 = total2+total1 cont = cont+1 } } escreva("o total da compra foi de: ",total2) Porém o exercicio pede que quando, em "Digite a quantidade" foi digitado 0 (zero) , o programa pule para a parte de escrever o total da compra e encerrar e é justamente esta parte que nao estou conseguindo desenvolver. Por favor, me ajudem. Obrigada desde já.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.