Jump to content

Search the Community

Showing results for tags 'erro 500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 3 results

  1. Ola galera boa tarde Estou tendo um problema na minha hospedagem volte e meia fica aparecendo ERROR 500 Não é sempre que acontece aparece e depois de uns 5 á 15 segundos as paginas voltam ao normal Poderia me auxiliar para acabar com este problema...
  2. Olá Pessoal, Recentemente meu site passou por alguns períodos de instabilidade, em menos de uma semana, ocorreu duas vezes tempo de inatividade, nos dias seguintes após o fato, recebi diversos erros 500 no webmaster tools, no qual todos foram marcados como resolvido, e não retornaram. Os erros praticamente foram resolvidos rapidamente. O primeiro foi resolvido em aproximadamente 6 horas e outro em menos de 1 hora. Mas o problema onde gostaria de chegar foi que a partir de ontem 10/01 meu trafego caiu drasticamente, aproximadamente 70%. O trafego deve voltar como antes? se sim, quanto tempo leva aproximadamente? Obs: O site não tem ações manuais/penalizações.
  3. Bom dia. Estou utilizando XPATH para capturar elementos de uma página html que foi carregada via CURL e no meu servidor de testes local ( XAMPP windows ) está OK, porém quando subo para um servidor apache linux ( com cpanel ), não roda e me dá erro 500. Podem me ajudar a encontrar o problema? Vejam o código: $dom = new DOMDocument; // Carregar o HTML recolhido para o DOMDocument @$dom->loadHTML($html); $xpath = new DomXPath($dom); $dayxpath = $xpath->query('//td[contains(@class, "theDay")]'); if(count($dayxpath) == 0) return ; echo "<pre>"; print_r($dayxpath[0]); // Aqui acontece o erro die(""); O código acima aqui nos meus testes locais me retorna o conteúdo abaixo: DOMElement Object ( [tagName] => td [schemaTypeInfo] => [nodeName] => td [nodeValue] => Segunda-feira, 26 de Outubro de 2015 [nodeType] => 1 [parentNode] => (object value omitted) [childNodes] => (object value omitted) [firstChild] => (object value omitted) [lastChild] => (object value omitted) [previousSibling] => [nextSibling] => (object value omitted) [attributes] => (object value omitted) [ownerDocument] => (object value omitted) [namespaceURI] => [prefix] => [localName] => td [baseURI] => [textContent] => Segunda-feira, 26 de Outubro de 2015 ) Porém no servidor linux/cpanel dá erro 500 bem no ponto onde tento acessar os elementos do array gerado $dayxpath[0] Já verifiquei e o suporte a XPath está ativado no servidor:
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.