Jump to content

Search the Community

Showing results for tags 'firefox'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 6 results

  1. bom dia galera, tenho um site que montei e hospedei ele no 000WEBHOST. enquanto estava montando ele em localhost funcionava tudo certo tanto no crhome quanto no firefox mas quando subi ele pra hospedagem no firefox ele começou a zuar. Pq o site abre normal no chrome e no firefox ele fica assim:
  2. Victordiniz

    Imagem alternativa para formato WebP

    Bom dia a todos, confesso que não sei quase nada de html mais estou tentando, quem poder me ajudar fico muito agradecido. Bom estou criando um efeito html que é composto por 3 imagens que ao passar o mouse a imagem 1 é substituída por a 2 e ao tirar o mouse pela imagem 3. Porém a imagem 2 irá ser no formato WebP e com isso estou tendo problemas no navegador Firefox que não suporta o formato. A unica alternativa seria dentro do efeito chamar uma imagem Jpg pra substituír a Webp quando o navegador não suportar. E ai que está o problema não estou conseguindo chamar essa imagem. Desde já muito obrigado. Esse é o HTML: <a href="ENDEREÇO-DO-LINK"><img src="ENDEREÇO-DA-IMAGEM-1" border="0" onmouseover="this.src='ENDEREÇO-DA-IMAGEM-2'" onmouseout="this.src='ENDEREÇO-DA-IMAGEM-1'"></a>
  3. Ola, Notei que há algum tipo de malware ou similar em meu PC que usa o Outlook ou browsers pra envio de e-mail sem minha permissão. Passei a receber diversos e-mails de retorno de mensagem negada por servidores. Por outro lado meu provedor chega a bloquear o SMTP para mim por excesso de mensagens enviadas. Notei que ao desinstala o Chrome ou o Firefox (testei com os dois) reduz consideravelmente. Atualmente estou com os dois. Porém preciso do Firefox para acessar certas páginas do governo formatadas para Firefox. Atualmente tenho o Kaspesky Total Security instalado. Seguem logs: https://www.cjoint.com/c/HGDx10wjIaJ https://www.cjoint.com/c/HGDx2D21ijJ
  4. meu site no Google Chrome fica normal, mas no firefox ele quebra
  5. boa tarde na minha luta tentando executar um paste no Firefox (54) eu li e re-li vários posts. o incrível é que os exemplos mostrados nas paginas do Mozila funcionam no IE mas não no Firefox. https://developer.mozilla.org/en-US/Add-ons/WebExtensions/manifest.json/permissions apareceu então esse tema. permission. o texto fala que posso usar isso para executar um paste no Firefox e que textarea deve der editável. só faltou dizer onde e como eu uso isso. já coloquei meu endereço nas excesso e nem assim funciona. o cliboard.js tb não consegui fazer funcionar o Firefox. alguém já consegui usar o paste no Firefox (54)? <!DOCTYPE html> <html> <head> </head> <body> <textarea id="output"></textarea> <button id="paste">Paste</button> <script> function paste() { var pasteText = document.querySelector("#output"); pasteText.focus(); document.execCommand("Paste"); console.log(pasteText.textContent); } document.querySelector("#paste").addEventListener("click", paste); </script> </body> </html>
  6. douglas79

    Relação WampServer x Firefox

    Boa tarde, alguém sabe qual é a relação existente entre o servidor Wamp e o navegador Mozilla? Porque simplesmente eu instalei a versão antiga do servidor e o navegador e voltou a funcionar, sendo que antes isso não acontecia. Podem me ajudar a entender isso? []'s a todos!
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.