Jump to content

Search the Community

Showing results for tags 'interbase'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. Prezados, sou iniciante ok. Quero selecionar os registros identificados com um código que no caso o nome ESPECIE dentro de um período de duas datas. SELECT * FROM GASTOS WHERE (ESPECIE = 1) OR (ESPECIE = 2) AND (DT >= '31/01/2020') AND (DT >= '30/06/2020') eu sei que dentro do IBCONSOLE tenho que usar a data americana ex. 01/31/2020 , coloquei no formato de data do Brasil.. só para facilitar. problema é que nessa select voltam todos os registros do tabela. já tentei usar os colchete ( ) de tudo que foi jeito e não seleciona o que estou querendo.. Agradeço a ajuda e é a primeira vez que entro nesse fórum... abraços
  2. RedHot66

    Interbase (Firebird) no WampServer

    Galera, preciso ativar o interbase no meu servidor Wamp. Segui o seguinte tutorial na internet: http://taylorlopes.com/wampserver-php-5-3-e-firebird-2-5-resolvido/ Porém continuo com o seguinte erro: call to undefined function ibase_connect() Entrei no meu phpinfo() e não reconhece o interbase realmente. Como posso resolver? Uso Windows 64x, WampServer v2.5 com PHP 5.5 e estou usando um Firebird 2.5 Local em 32bits.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.