Jump to content

Search the Community

Showing results for tags 'inversão de palavras'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. Boa noite pessoal, Sou novo aqui no fórum, então um Oi para todos. Sou novo na programação e estou com um exercício que está difícil de resolver. Uso VisualG para testar. Preciso inserir uma palavra e apresentar como saída a inversão de duas em duas letras. Exemplo: digitar a palavra EXEMPLO e ter como saída: XEMELPO, inclusive quando a palavra tiver um número ímpar de letras a última não modifica. Já tentei alguma coisa, mas não sei se uso vetor mesmo, em todos os exemplos de inversão de palavras o vetor é usado. Alguém pode me dar uma luz? Segue o código: algoritmo "semnome" // Função : // Autor : // Data : 26/10/2018 // Seção de Declarações var palavra: caracter vet: vetor [1..30] de caracter tamanho: inteiro i: inteiro inicio escreva ("Digite uma palavra: ") leia (palavra) tamanho <- compr (palavra) escreva ("A palavra tem ", tamanho, " letras.") para i de 1 ate tamanho faca se ((i mod 2) = 0) entao vet <- vet [i+1] fimse palavra <- vet fimpara escreva ("A palavra agora é ", palavra) fimalgoritmo Obrigado desde já.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.