Jump to content

Search the Community

Showing results for tags 'javasc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. holasoycael

    JavaScript e SSL para HTTPS

    Eu tenho um Blogger. Comprei um domínio personalizado. O domínio está ativo e configurado. Entretanto, a verificação do SSL para o meu domínio está demorando mais que o normal. O ponto é que quando desativo o domínio personalizado, o JavaScript funciona perfeitamente. Toda estrutura de menu, e postagens desenvolvi com script para deixar algo mais leve ao usuário. E quando o domínio está ativo, nenhum JavaScript funciona na pagina. É como se a biblioteca não existisse. Podem me ajudar? (me perdoe se não coloquei na categoria exata, seria 3 coisas em conflito e este foi o mais relevante com a descrição).
  2. Salve! Estou desenvolvendo um sistema de mensagens para o meu site no qual o ADM envia a mensagem para todos os usuarios ou ele pode digitar o email de um usuaio e será enviado apenas para este usuario especifico, além disso, o usuario recebe um tipo de notificação que informa que tem uma nova mensagem. O problema está sendo justamente nesta segunda parte não consigo pensar em uma logica para que a mensagem destinada a apenas um usuario so seja notificado ele. Alguém pode me ajudar vejam meu codigo <?php //conexao com o banco de dados include '../php/conexao.php'; //pega a tabela mensagem $query = mysql_query("select * from mensagem")or die(mysql_error //ver todos os dados que tem nela while($mensagem = mysql_fetch_assoc($query)){ //verifica na tabela ler se o codigo do aluno é igual ao codigo do usuario logado se tem alguma mensagem na tabela e se o email do destinatario é igual //ao do usuario logado $ver = mysql_query("SELECT * FROM ler where codigo_aluno='".$row['id']."' and codigo_mensagem= '".$mensagem['id']."' and destinatario ='".$row['email']."'")or die(mysql_error); } //se for igual ao 0 ou seja não tiver tudo ok significa que ele não leu a mensagem então mostra a notificação if(mysql_num_rows($ver) == 0){ ?> <span class="app-menu__label">Mensagens</span> <i><img src="../img/icone/menu/sino_mensagem.png" width="26px" height="26px"></i></a> </li> <?php //se não ele não mostro porque ela já foi lida }else{ ?> <span class="app-menu__label">Menssagem</span></a> </li> <?php } ?> Preciso de ajuda acho que o erro é na minha logica
  3. Bruno Henrique Magro

    Abrir e-mail no outlook na máquina do cliente

    Preciso enviar e-mails com o PHP, porém, não deixar que o e-mail seja enviado automaticamente. Quero fazer um e-mail já com o corpo definido em HTML, como o código abaixo: O problema do código é que ele é executado apenas como um servidor na rede. Eu já consegui fazer um código em javaScript usado o activeXObject, no entanto, o que é apenas um exemplo do Internet Explorer e o que é que está funcionando com o Chrome. O código que consegui fazer e que envia e-mail sem problemas é o abaixo, mas ele executa apenas no servidor, inclusive quando utilizo o método Display. <?php $subject="Assunto do e-mail"; $message="<b>Corpo</b> do e-mail em HTML"; $to="xxxxxxxxx@hotmail.com"; // starting outlook com_load_typelib("outlook.application"); if (!defined("olMailItem")) {define("olMailItem",0);} $outlook_Obj = new COM("outlook.application") or die("Unable to start Outlook"); //just to check you are connected. echo "Loaded MS Outlook, version {$outlook_Obj->Version}\n"; $oMsg = $outlook_Obj->CreateItem(olMailItem); $oMsg->Recipients->Add($to); $oMsg->Subject=$subject; $oMsg->HTMLBody=$message; $oMsg->Display(); //$oMsg->Send(); ?>
  4. Não resolvido.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.