Jump to content

Search the Community

Showing results for tags 'lentidão'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 10 results

  1. hyper_pixel

    extrema lentidao

    Amigos estou com problema extremamente grave no meu projeto. Montei uma aplicação em wp, mas tenho tido ultimamento problema grave de lentidão, Varias vezes vou entrar no site estava fora, liguei na hospedagem que é a kinghost e eles falaram que minha app derrubou o servidor, com excesso de requisições, lentidão em scripts de php. Eles falaram que ela consome 2000% a mais o processamento, eu achei um absurdo pois sou programador a anos e conheço boas praticas, desde tamanho de imagens ate limpeza de diretórios tirar bagunça etc. O wp esta atual 5.1 Se esta rodando esta versao o sistema noa esta defasado, nao monte de sujeira e bagunca de 20 anos atras. Aqui alguns numeros dos relatorios da kinghost ----------------------------------------------------------- Esses sao alguns dados do ambiente e dos problemas. ------------------------------------------------------------------------ Plano: Hospedagem II Leal Plataforma: Linux Versao PHP: 7.0 Servidor WEB: web1399 (Nginx) Data de analise do relatorio: 05/03/2019 - 04/04/2019 Visitantes unicos: 7667 Media por dia de paginas solicitadas: 8779 Media por dia de requisicoes HTTP: 11586 Subdomınios: 1 Varnish: Sim Media por dia - CPU: 179:41 minutos Media por dia - Mem´oria: 366.58 MB Total de ocorrencias PHP slow log: 380401 Total de ocorrencias estouro pool: 10 Total de ocorrencias Mysql slow: 2 ------------------------------------------------------------------- Seu site esta consumindo 22,46x CPU acima do recomendado para seu plano/servidor. Seu site esta com muitas requisições lentas: 19.020,05x mais do que o recomend´avel. Seu site esta com estouro de pool: 2,00x mais do que o recomendável. ----------------------------------------------------------- 14958 POST /wp-cron.php?doing wp cron=1554345290.7757139205932617187500 9145 POST /wp-cron.php?doing wp cron=1553312160.4959840774536132812500 8863 POST /wp-cron.php?doing wp cron=1554262063.8900699615478515625000 7809 POST /wp-cron.php?doing wp cron=1553910109.2700600624084472656250 6118 POST /wp-cron.php?doing wp cron=1553834117.3720669746398925781250 4881 POST /wp-cron.php?doing wp cron=1553223600.2862100601196289062500 4334 GET /index.php?q=origem-da-via-lactea-megafusao-criou-nossa-galaxias-como-a-conhecemos-hoje/ 3862 POST /wp-cron.php?doing wp cron=1553364724.8797399997711181640625 3246 GET /index.php?q=teoria-quantica-da-gravidade/ 2856 POST /wp-cron.php?doing wp cron=1554175980.3405930995941162109375 ------------------------------------------------------------------------ Eu pensei que era o jetpack pois ele fica monitorando o sistema, desativei ele primeiro e não resolveu, desativei esses outros listado acima, pois ainda nao estou fazendo vendas. Agora o site não caiu desde que estou vendo a uns 3 dias. Desativei alguns plugins que nao são essenciais: JETPACK WOOCOMMERCE Hello Dolly WooCommerce PagSeguro WooCommerce CORREIOS WooCommerce PayPal Checkout Gateway ------------------------------------------------------------------------ Algum de qual o problema? já ouviram algo assim antes, é problema normal do wp? tem alguma ideia de como resolver. Suspeito que o problema seja de ambiente tambem, kingnost, fazendo up de plano com servidor mais robusto resolva ou diminua os problemas. Esse site - https://www.focuscosmus.com
  2. Flávio Marquim

    Notebook muito lento

    Meu notebook demora vários minutos para inicializar e durante o uso os navegadores também apresentam lentidão excessiva. Peço ajuda para solucionar. Seguem abaixo os logs para análise. Obrigado https://www.cjoint.com/c/IBguDIwjcgw https://www.cjoint.com/c/IBguELHUJZw
  3. Flávio Marquim

    Inicialização muito lenta

    Boa tarde Peço ajuda para resolver o problema da inicialização do meu notebook. Está lento demais para iniciar. Até poder usar normalmente, tenho de esperar em torno de 5 minutos para que o notebook fique estável e sem lentidão. Flávio Marquim Jr Seguem os logs: https://www.cjoint.com/c/HInarxkTWDm https://www.cjoint.com/c/HInas00HcTm
  4. Olá, De um tempo para cá, ao compilar o sistema em modo debug, passou a demorar bastante para abrir a aplicação, o que torna bastante improdutivo quando existe a necessidade de depurar processos. Utilizo o Delphi Berlim, Update 1, instalei o IDE Fix e FastDCC64 que teoricamente corrige bugs e otimiza carregamento do delphi. Utilizo componentes de terceiros como ACBr, FastReports, GExperts, JEDI, TMS, ActiveQueryBuilder, etc... O Sistema Operacional é Win 10, atualizado com versão 1803, Core i5, 8Gb, HD SSD. Minha estrutura é multicamadas, e no caso o servidor já está levantado. Monitorando no "Event Log" do delphi ao compilar, são apresentadas várias mensagens de carregamento de recursos de dlls e é nesse ponto que há uma lentidão enorme. São apresentadas mensagens "Module Load: " + nome da dll + " No Debug Info". Segue algumas linhas que são apresentadas como exemplo: Notei que algumas dessa dlls são apresentadas mais de uma vez, me parecendo fazer carregamento das mesmas coisas repetidas vezes, suponho ser uma anormalidade. Para se ter uma idéia, para um dos meus menores módulos, o executável compilado em debug fica com cerca de 100Mb e leva aproximadamente 6 minutos para ser gerado. O mesmo executável compilado em modo release, fica com 8.8Mb, e leva menos de 1 minuto para ser gerado. Não consegui identificar ainda as causas disso. Alguém passou por essa situação ou tem alguma sugestão? Marcos
  5. Olá! Estou de mudança de um servidor compartilhado para um Cloud Hosting da locaweb. Porém, está ocorrendo uma lentidão em algumas conexões com o novo BD mysql. Mas quando eu direciono com o BD antigo funciona normalmente. Outra parte que não funciona é o Autocomplete. Seria alguma diretiva do PHP que devo alterar?
  6. Bom dia a todos, tenho uma tabela no BD firebird chamada NFITEM que possui todos os itens das notas fiscais emitidas. Aqui nosso sistema é multiempresas, portanto tem 2 empresas cadastradas na mesma tabela... Preciso buscar um select, onde me mostre a seguinte ordem: NOME_PRODUTO, QUANTIDADE_VENDIDA_EMPRESA_1, QUANTIDADE_VENDIDA_EMPRESA_2 E ai a partir desse select eu subo para um sistema de relatórios e trabalho as informações... Eu consegui fazer da seguinte forma: SELECT DES_ITEM, (SELECT SUM(QTD_EXPEDIDA) EMPRESA1 FROM NFITEM A WHERE COD_EMPRESA = 'EMPRESA1' AND A.DES_ITEM = C.DES_ITEM AND DAT_IMPRESSAO BETWEEN '01.02.2018' AND '23.02.2018' AND COD_TPMATERIAL = 'PA' AND COD_ITEM < '020000' GROUP BY DES_ITEM), (SELECT SUM(QTD_EXPEDIDA) EMPRESA2 FROM NFITEM B WHERE COD_EMPRESA = 'EMPRESA2' AND B.DES_ITEM = C.DES_ITEM AND DAT_IMPRESSAO BETWEEN '01.02.2018' AND '23.02.2018' AND COD_TPMATERIAL = 'PA' AND COD_ITEM < '020000' GROUP BY DES_ITEM) FROM NFITEM C WHERE COD_TPMATERIAL = 'PA' AND DAT_IMPRESSAO BETWEEN '01.02.2018' AND '23.02.2018' AND COD_ITEM < '020000' GROUP BY DES_ITEM Essa forma me atenderia (em partes), porém pelo fato dessa tabela possuir muitas linhas (mais de 170 mil) a pesquisa acaba demorando demais, as vezes da até 5 minutos para buscar a informação. Alguém tem alguma ideia de como eu posso melhorar esse select para melhorar a performance? Obrigado desde já.
  7. thiago riccieri

    consulta mysql lento ao usar o order by

    Ola, alguém poderia me dar uma ajudunha nesta consulta. Preciso otimiza-la, pois esta levando aproximadamente 20 segundos para executar a query na aplicação. NOTA: Quando removo ORDER BY r.mes1 ASC a consulta leva 2 segundos. Mas preciso desta ordenação!!!! SELECT e.idequipamento, e.equipamento, e.circuito, e.conjunto, e.zona, e.idlocalidade, e.trecho, e.soma, e.idregiao, e.idsupervisao, e.kmrede, e.clientes, r.mes1, r.mes2, g.relatorioanalitico, g.soma, g.iasc, g.planopodas, g.citycity, g.energisaparceira, g.outros FROM equipamento AS e INNER JOIN rank AS r ON (e.idequipamento = r.idequipamento) INNER JOIN gestao AS g ON (e.idequipamento = g.idequipamento) WHERE r.mes1>0 AND e.idsupervisao='1' ORDER BY r.mes1 ASC LIMIT 50
  8. Boa Noite! Há algum tempo quando baixava uns arquivos fui direcionado para sites e devo ter instalado algum programa e/ou extensão no meu computador. Quando inicio o computador aparece rapidamente um prompt de comando que parece executar algo. A partir desse tempo o computador ficou muito lento. Addition.txt: http://www.cjoint.com/c/GGsbneP2RtN FRST.txt: http://www.cjoint.com/c/GGsboi7vavN
  9. Boa noite, ao usar um programa baixado pela internet meu computador vem apresentando problemas como: lentidão tambem janelas e navegadores abrem constantemente e sozinhos já o edge abre com ---ografia desktop alem de aparentar alongado na vertical aparece esbranquecido letra dos atalhos se tornaram no formato de datilografia e arquivos viraram atalhos.lmk FRST http://www.cjoint.com/c/GFAbv2TFOa8 Addition http://www.cjoint.com/c/GFAbwSJeig8 No aguardo. muito Obrigado
  10. Olá iMasters, Meu computador tem apresentado lentidão para navegar na internet e também problema no DNS. Fiz uma alteração manual no Internet Protocol Version 4 no Preferred DNS Server com a sequência 8.8.8.8 e no Alterned 4.4.4.4 que faz ele funcionar em algumas redes e em outras não. Gostaria de pedir ajuda para resolver este problema. Os links dos relatórios são estes: http://www.cjoint.com/c/GDDrCVwORHE http://www.cjoint.com/c/GDDrUhQaHWE Agradeço desde já pela ajuda.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.