Jump to content

Search the Community

Showing results for tags 'main navigation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. Boa noite amigos, Primeiramente queria dizer que sou iniciante e sei muito pouco de programação (quase 0). Estou me virando para colocar um site no ar sozinho. Fiz algumas alterações usando css em meu site (fui introduzindo uma a uma e testando em diversos dispositivos). Porem tem uma que esta me dando dor de cabeça! Alterei apenas a cor do backgroun e do texto na minha barra de navegação da seguinte forma: "body .main-navigation, .navigation-container .site-title, .navigation-container ul li a, .navigation-container .icon-search { background: #ffffff; color: #d83200; }" Porem, quando acesso o site via dispositivo móvel os ícones e o texto da barra de navegação principal estão na cor branca (ou seja backgroun branco e letras + ícones brancos). Já tentei de tudo e não consigo achar a classe que altera isso, tenho 03 dias revirando a net e nada! Se for algo complexo estou disposto a pagar pelo serviço. o site é www.naviagemdeviajar.com.br
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.